WinMail: komisches Stocken

14/07/2009 - 09:08 von Christian Müller | Report spam
Hallo Group,

seit einiger Zeit beobachte ich dieses störende und wiederholbare
Verhalten:

Wenn ich eine Mail öffne (HTML, ca 75kB) und mit den Cursortasten,
dem Rollbalken oder dem Scrollrad der Maus runterscrolle und unten
"anschlage" ist diese Mail sowie WinMail für 10 Sekunden blockiert.
Ich kann weder WinMail nach vorne holen oder die Mail oder WinMail
schließen. "Keine Rückmeldung" wird sogar zwischendurch angezeigt,
was aber nach den 10 Sekunden wieder verschwindet.
Ein in der "Totstell-Zeit" getàtigtes Raufscrollen wird dann
ausgeführt.

Die Mail ist ohne Schàdlinge, um mal was Naheliegendes auszuschließen:-)

Es ist egal, ob die Mail einen Anhang hat oder nicht.
Es ist egal, ob ich die Mail vom IMAP-Server öffne oder sie erst
herunterladen lasse.
Die Größe spielt keine Rolle; eine ASCII-Mail mit der doppelten
Größe kann ich problemlos scrollen.

Das Stocken tritt _nicht_ auf, wenn ich mich vorsichtig dem "Ende"
der Mail nàhere. Ich kann dann wieder rauscrollen und sogar oben
"anschlagen", ohne dass es stockt.
Wenn ich aber vor dem Ende der Mail stehe, kurz warte und dann ans
Ende anstoße, stockt es wieder.
Es hat also nichts damit zu tun, wie hoch die "Aufprallgeschwindigkeit"
und wie lang der Weg bis zum Ende der Mail ist.

Der Fehler tritt auf meinem Notebook (2GHz, 4GB) auf.
Dieselbe Mail zickt nicht auf meinem alten P3/650MHz.


Hat da einer einen Rat für mich?


Gruß Christian
 

Lesen sie die antworten

#1 Christian Müller
14/07/2009 - 17:20 | Warnen spam
Nachtrag:

Dieselbe Mail zickt nicht auf meinem alten P3/650MHz.



...bei Verwendung von Outlook Express unter Win2000.

Nicht dass mich einer für masochistisch hàlt, eine WinVista-
Installation auf so einer alten Maschine zu versuchen:-)


Gruß Christian

Ähnliche fragen