WinME/9x kein ZUgang mehr unter 3.0.28a

03/05/2008 - 18:35 von HartmutBerghoff | Report spam
Hallo alle,

ich habe zwar ein Psoting mit àhnlicher Frage im Januar gefunden, aber die
Antowrten wurden wohl an anderer Stelle gegeben. Ich fürchte, das schaut
niemand mehr hin und meine Frage dort zum "Wo" bleibt dann ohne Antwort.

Leider hat mein Doc-Studium mir keine Erhellung gebracht.

Lage:

Bis Ende April hatte ich Ubuntu7.10 mit Samba 3.0.26a. Meine VMs mit allen
Windosen außer NT und Vista liefen ohne Problem mit Samba. Ich benutze
User-Level security, ohne expliziten Server/domain o.à., also wenn man so
will Peer-Netzwerk.

Nach meinem Update auf Ubuntu8.04 und im Gefolge Smaba 3.0.28a kommen die
ME/W9x nicht mehr an die Samba-shares.
Leider erkenne nich nicht, ob die smb.conf unveràndert ist, da sie das Datum
von gestern tràgt; es gibt aber eine smb.conf.ucf-dist.

Es gibt für jede der Windosen ein log nach dem Schema log.Rechnername.
Allerdings gibt es nur neue/aktualisierte von w2k und WP, nicht von ME und
W98, die ich gestestet habe. Sieht so aus, als wenn Samba die gar nicht
mehr zur Kenntnis nimmt.

Kann mir jemand einen Tipo geben. Falls dazu die smb.conf (Ausschnitte)
gebraucht werden, reiche ich die gerne nach.

hb
 

Lesen sie die antworten

#1 FJF
04/05/2008 - 18:34 | Warnen spam
moin!
Also, du hast den smb server neu aufgesetzt aber die datenbank des
master browser nicht gesichert. nun musst du smb wieder als master
browser wieder eintragen.
setze unter [global] os level == 64.
also user security hat damit nichts zu schaffen.
schau einfach mit net view \\srv\\freigabename mal nach !
...wie sieht es überhaupt auf der tcpip ebene aus? sehen diese kisten
sich oder nicht?

mfg
FJF
P.S. wie sieht die tcpip konfig von vmware aus? hast du bridging aktiviert?



HartmutBerghoff schrieb:
Hallo alle,

ich habe zwar ein Psoting mit àhnlicher Frage im Januar gefunden, aber die
Antowrten wurden wohl an anderer Stelle gegeben. Ich fürchte, das schaut
niemand mehr hin und meine Frage dort zum "Wo" bleibt dann ohne Antwort.

Leider hat mein Doc-Studium mir keine Erhellung gebracht.

Lage:

Bis Ende April hatte ich Ubuntu7.10 mit Samba 3.0.26a. Meine VMs mit allen
Windosen außer NT und Vista liefen ohne Problem mit Samba. Ich benutze
User-Level security, ohne expliziten Server/domain o.à., also wenn man so
will Peer-Netzwerk.

Nach meinem Update auf Ubuntu8.04 und im Gefolge Smaba 3.0.28a kommen die
ME/W9x nicht mehr an die Samba-shares.
Leider erkenne nich nicht, ob die smb.conf unveràndert ist, da sie das Datum
von gestern tràgt; es gibt aber eine smb.conf.ucf-dist.

Es gibt für jede der Windosen ein log nach dem Schema log.Rechnername.
Allerdings gibt es nur neue/aktualisierte von w2k und WP, nicht von ME und
W98, die ich gestestet habe. Sieht so aus, als wenn Samba die gar nicht
mehr zur Kenntnis nimmt.

Kann mir jemand einen Tipo geben. Falls dazu die smb.conf (Ausschnitte)
gebraucht werden, reiche ich die gerne nach.

hb

Ähnliche fragen