WinXP-prof mit Servpack3 bootet nicht mehr richtig; Bootreihenfolge durcheinander.

31/01/2010 - 18:33 von Jürgen Stadermann | Report spam
Hallo!
Da làuft über mehrere Jahre mein WinXPprof einwandfrei, doch ich
entschied mich heute, WinXP Prof. mit ServPack3(selbst erstellte
SLIM-CD) neu aufzusetzen. Dabei habe ich einen Fehler gemacht.
Bei der Auswahl des Installationspfades, gab ich die erste Partition der
ZWEITEN Platte an. Doch etwas Glück im Unglück, ich gab NUR vor, hierhin
zu Installieren (also nicht vorher diese Partition zu löschen), sodass
alle dort befindlichen Dateien und Ordner erhalten blieben und Windows
wurde nun hier hineininstalliert.
Diese zweite Platte (mit zwei Partitionen)liegt auf dem Sekundàr SATA
Connector. Mein eigentliches(altes Windows) natürlich auf dem Primàr
SATA-Connector. Nur,wenn ich den Rechner jetzt starte, startet er von
der ersten Parttion der ZWEITEN Platte (vom sekundàr Connector); das
System làuft auch sehr langsam.
Klemme ich diese (zweite)Platte ab und boote den Rechner nur mit der
Ersten Platte(hier befindet sich das ursprüngliche WinXP drauf, bootet
der Rechner mit mein eigentliches Windows wie immer gehabt.

So, ich hoffe man konnte mir folgen.
Alle infrage kommenden Dateien und Ordner habe ich jetzt natürlich
erstmal gesichert.
Meine Frage nun, wie bekomme ich den Ursprungszustand unter diesen
Bedingungen wieder hin?
ZUr Erlàuterung noch:
Platte am primàrSATA besteht aus Zwei Partitionen und die Platte am
sekundàrSATA ebenfalls aus zwei Partitionen.
Bevor mir nun diese Kalamitàt unterlief habe ich das System
erfolgreich per IMAGES(Paragon)sichern können.
Aber es ist ja nun noch vorhanden und bootet(nur) ohne der zweiten
Platte.Ich möchte jetzt den alten -vorherigen - Zustand wieder erreichen
und denke mir, wenn wieder in der richtigen Reihenfolge gebootet wird,
könnte ich dann einfach das neu aufgespielte Windows -Den/die Ordner und
die anderen (versteckten Dateien, - wie boot.ini etc.- einfach löschen
evtl. dann über Live-Barth-CD -wenn man anders nicht drann kommt.

Wer kann mir hier mit Rat und Tat zur Seite stehen?.
Danke schonmal für Hilfe.
Jürgen
 

Lesen sie die antworten

#1 Martin Draheim
31/01/2010 - 18:55 | Warnen spam
Jürgen Stadermann wrote:

Da làuft über mehrere Jahre mein WinXPprof einwandfrei, doch ich
entschied mich heute, WinXP Prof. mit ServPack3(selbst erstellte
SLIM-CD) neu aufzusetzen.



Slipstream meinst du?

Dabei habe ich einen Fehler gemacht.
Bei der Auswahl des Installationspfades, gab ich die erste Partition
der ZWEITEN Platte an. Doch etwas Glück im Unglück, ich gab NUR vor,
hierhin zu Installieren (also nicht vorher diese Partition zu
löschen), sodass alle dort befindlichen Dateien und Ordner erhalten
blieben und Windows wurde nun hier hineininstalliert.



Also nichts bzgl vorgeben. Du hast dahin installiert, und gut ist.

Diese zweite Platte (mit zwei Partitionen)liegt auf dem Sekundàr SATA
Connector.
Mein eigentliches(altes Windows) natürlich auf dem Primàr
SATA-Connector.



Hö? Normalerweise sind die gleichberechtigt.
Erzàhl doch mal bitte was über deine Hardware, damit man einen besseren
Einblick bekommt. Board, Platten, etc.

Nur,wenn ich den Rechner jetzt starte, startet er von
der ersten Parttion der ZWEITEN Platte (vom sekundàr Connector); das
System làuft auch sehr langsam.



Die Boot-Reihenfolge kannst du doch im BIOS veràndern.

Alle infrage kommenden Dateien und Ordner habe ich jetzt natürlich
erstmal gesichert.
Meine Frage nun, wie bekomme ich den Ursprungszustand unter diesen
Bedingungen wieder hin?



Ich steige offen gestanden nicht mehr durch, aber ich würde neu
installaieren und dafür alle Platten vom Board trennen, die dafür nicht
gebraucht werden.
Das schließt Verwechslungen aus.


MfG, Martin

Ähnliche fragen