[WinXP SP3] Start seit Updates vom 22.6. dauert deutlich langsamer als vorher

23/06/2010 - 13:11 von John Bertram | Report spam
Hallo,

seit den 3 Updates

- Microsoft .NET Framework 4 Client Profile für Windows XP x86
(KB982670)
- Windows PowerShell 2.0 und WinRM 2.0 für Windows XP und Windows
Embedded (KB968930)
- Microsoft .NET Framework 2.0 Service Pack 2-Update für Windows Server
2003 und Windows XP x86 (KB976576)

vom gestern startet WinXP SP3 bei mir deutlich langsamer als vorher. Es
dauert jetzt ca. 3 Minuten gegenüber unter 1 Minute vorher. Gerade der
Aufbau der LAN-Verbindung für DSL braucht jetzt viel lànger bis das
Symbol im Infobereich erscheint.

Haben andere das Problem auch bemerkt. 2 von 3 Updates waren nur
optional. Die werde ich ggf. wieder entfernen.

Gruß John
 

Lesen sie die antworten

#1 Hermann
23/06/2010 - 13:30 | Warnen spam
John Bertram schrieb:
[...]
vom gestern startet WinXP SP3 bei mir deutlich langsamer als vorher. Es
dauert jetzt ca. 3 Minuten gegenüber unter 1 Minute vorher. Gerade der
Aufbau der LAN-Verbindung für DSL braucht jetzt viel lànger bis das
Symbol im Infobereich erscheint.



Stelle mal den Starttyp von den Diensten Framework auf "Manuell".

Schau das der Dienst "Taskplaner" gestartet ist. (Starttyp: Automatisch)
Start/Ausführen:

%systemroot%\system32undll32.exe advapi32.dll,ProcessIdleTasks

Warte nach Ausführung ein paar Minuten, bevor Du weitere Aktionen
durchführst.

Starte "Defrag" danach.

http://www.wintotal.de/tipparchiv/?id‘7

Gruß

Hermann

Ähnliche fragen