WLAN Device findet immer nur eine einzige Source

08/01/2013 - 23:45 von Andreas Kohlbach | Report spam
[X'post de.comp.os.unix.networking.misc
de.comp.hardware.netzwerke.wireless mit F'up
de.comp.os.unix.networking.misc]

Ich habe eine "Ralink corp. Device 539b" in meinem Linux Laptop. Wenn ich
die ESSID kenne, mit der ich verbinden will, kann ich das manuell über
iwconfig machen. Das mache ich seit einer Woche (per Skript), dass es mir
heute in einem Internet Café erst auffiel, dass z.B. WICD (GTK, auch
curses) aber auch iwlist, immer genau eine vorhandene Source
anzeigen. Nicht nur im Internet Café, sondern auch bei mir zu Hause, wo
ich von ca. 5 Quellen umgeben bin. Oder Downtown, wo ich mal 50 Quellen
an einem Platz fand.

Treiber ist rt2800pci. Wireless Netzwerk funktioniert, sobald ich
verbunden bin. Ich habe zwei Zeilen in einer Log Datei

rt2800pci 0000:06:00.0: firmware: agent loaded rt2860.bin into memory
phy0 -> rt2800pci_mcu_status: Error - MCU request failed, no response from hardware

Ich weiss nicht, wo ich suchen soll.
Andreas
Linux: The choice of a GNU generation.
 

Lesen sie die antworten

#1 Anonym
09/01/2013 - 00:16 | Warnen spam
Am 08.01.2013 23:45, schrieb Andreas Kohlbach:
[X'post de.comp.os.unix.networking.misc
de.comp.hardware.netzwerke.wireless mit F'up
de.comp.os.unix.networking.misc]

Ich habe eine "Ralink corp. Device 539b" in meinem Linux Laptop. Wenn ich
die ESSID kenne, mit der ich verbinden will, kann ich das manuell über
iwconfig machen. Das mache ich seit einer Woche (per Skript), dass es mir
heute in einem Internet Café erst auffiel, dass z.B. WICD (GTK, auch
curses) aber auch iwlist, immer genau eine vorhandene Source
anzeigen. Nicht nur im Internet Café, sondern auch bei mir zu Hause, wo
ich von ca. 5 Quellen umgeben bin. Oder Downtown, wo ich mal 50 Quellen
an einem Platz fand.

Treiber ist rt2800pci. Wireless Netzwerk funktioniert, sobald ich
verbunden bin. Ich habe zwei Zeilen in einer Log Datei

rt2800pci 0000:06:00.0: firmware: agent loaded rt2860.bin into memory
phy0 -> rt2800pci_mcu_status: Error - MCU request failed, no response from hardware

Ich weiss nicht, wo ich suchen soll.




Standardglaskugel: Kannst Du Windows booten?

Falls jetzt Horst oder Horst->Schosshund wieder jammert:

rt2800pci 0000:06:00.0: firmware: agent loaded rt2860.bin into memory
phy0 -> rt2800pci_mcu_status: Error - MCU request failed, no response


from hardware

Klingt so, als ob da möglicherweise die Hardware nicht so reagiert wie
der Treiber das erwartet. Wenn Du das gleiche von Windows (=> auch mit
anderem Treiber) machen kannst, und die Hardware unter verschiedenen
Treibern anders reagiert, hilft das bei der Klàrung u.U. weiter.

Ähnliche fragen