WLAN Fritz!Box Fon

13/09/2007 - 21:29 von andreas.mueller-hh | Report spam
Hallo NG,
hab seit dem letzten Firmware-Update meiner Fritz!Box folgendes
Problem (oder es ist mir bisher nie aufgefallen):

Mein Notebook steht mit der Box im gleichen Raum (ca. 3 m abstand). Im
Notebook ist eine Intel Pro 2200GB. Windows XP zeigt eine sehr gute
Verbindung an. Man kann zusehen, wie die Verbindung immer schlechter
wird, bis sie weg ist. Die Box steht auf Kanal 8. Netstrumbler zeigt
mir 54MBit und als Signal -28 an.

Kann mir jemand weiterhelfen?
 

Lesen sie die antworten

#1 andreas.mueller-hh
13/09/2007 - 22:00 | Warnen spam
On 13 Sep., 21:29, wrote:
Hallo NG,
hab seit dem letzten Firmware-Update meiner Fritz!Box folgendes
Problem (oder es ist mir bisher nie aufgefallen):

Mein Notebook steht mit der Box im gleichen Raum (ca. 3 m abstand). Im
Notebook ist eine Intel Pro 2200GB. Windows XP zeigt eine sehr gute
Verbindung an. Man kann zusehen, wie die Verbindung immer schlechter
wird, bis sie weg ist. Die Box steht auf Kanal 8. Netstrumbler zeigt
mir 54MBit und als Signal -28 an.

Kann mir jemand weiterhelfen?



Habe das Problem gefunden. Habe im Keller für eine bessere
Netzabdeckung noch nen AP (bzw. ist nen WRT54g). Dieser war noch net
über DLAN in das Netz integriert, hatte aber schon Saft. Mir ist nur
unklar, warum die Verbindung plötzlich über den unteren hergestellt
wurde. Der untere war auf Kanal 1, der obere auf 8 eingestellt, sonst
identisch. Warum verbindet der sich mit den deutlich schlechteren?

Ähnliche fragen