WLAN-Geschwindigkeit bricht zusammen

06/09/2008 - 21:55 von Henni | Report spam
Hallo Freunde,

folgende Situation: Ich surfe mit meinem PC unter Vista Home Premium (32
bit) mit WLAN. Ich habe eine 20Mbit-Leitung.
Anfangs ist die Geschwindigkeit in Ordnung, ca. 17 Mbit, aber oft bricht die
Geschwindigkeit dann auf einmal auf ca. 300 kbit ein. Nach Verbindung trennen
und neu connecten ist dann wieder alles in Ordnung. Verbindungsqualitàt zum
Router ist meist mit vollem Empfang gegeben.
Mein Laptop mit Windows XP hat diese Probleme am gleichen Standort nicht, da
bleibt die Geschwindigkeit stabil.

Die Suche hat mir leider auch noch nicht weitergeholfen...

Achja, ich habe einen Linksys-Router und auch eine Linksys-PCI-WLAN-Karte.

Gruß,
Chris
 

Lesen sie die antworten

#1 Helmut Rohrbeck
06/09/2008 - 23:18 | Warnen spam
Henni? oder Chris? schrieb:
^^^^^^^^^^^^^^^^^^^^^^^^^^^
Entscheide Dich für einen Namen und Setze bitte in Zukunft Deinen
Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/defaul...GNetikette

folgende Situation: Ich surfe mit meinem PC unter Vista Home Premium
(32 bit) mit WLAN. Ich habe eine 20Mbit-Leitung.
Anfangs ist die Geschwindigkeit in Ordnung, ca. 17 Mbit, aber oft
bricht die Geschwindigkeit dann auf einmal auf ca. 300 kbit ein. Nach
Verbindung trennen und neu connecten ist dann wieder alles in
Ordnung. Verbindungsqualitàt zum Router ist meist mit vollem Empfang
gegeben.
Mein Laptop mit Windows XP hat diese Probleme am gleichen Standort
nicht, da bleibt die Geschwindigkeit stabil.



Dann arbeite folgende Anleitungen genau durch, dabei wirst Du wohl
auf den Fehler stoßen:
http://support.microsoft.com/kb/940687/de
"WLAN mit Windows Vista"
und evtl. auch
http://support.microsoft.com/kb/935530/de
"Ein kleines Netzwerk"

Falls Du eine Pseudo-Firewall eines Drittherstellers installiert hast:
Deinstallieren und die in Vista enthaltene Firewall aktivieren.

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen