WLAN-Installation defekt?

23/02/2008 - 21:13 von Robert Medlitsch | Report spam
Hallo,

ich habe ein schon etwas in die Jahre gekommenes DELL-Notebook, XP-Prof mit
allen Updates, mit einer D-Link DWL-G650+ für PC-Card.

Seit kurzem macht das WLAN, das bisher immer problemlos funktionierte,
Probleme: es kommt immer das Rufzeichen im gelben Dreieck: "keine bzw.
eingeschrànkte Konnektivitàt..."

Schlüssel passt, MAC-Adresse OK, die D-Link ist auch OK und in anderem
Notebook getestet. Auch mit einer anderen zB USB-Netzwerkkarte das gleiche
Problem. Auch in einem anderen WLAN das gleiche Problem. Es muss also
definitiv am Notebook bzw. am Windows liegen.

Das einzige, was ich rumgebastelt habe: aus Platzgründen (nur 4 GB HDD) habe
ich àltere Sicherungen von Patches (also was im Windows-Ordner liegt und mit
$Nt beginnt) immer auf einen USB-Stick ausgelagert (was auch bis dato nie
ein Problem war). Aber auch wenn ich die letzten dieser neuesten Ordner
wieder auf das Notebook kopieren, àndert sich nichts.

Wer hat einen Tipp, woran es liegen könnte, was vielleicht neu installiert
werden muss o.à.?

Danke.


Ciao

Robert Medlitsch
www.MittenImDritten.at
Ein-, Aus-, Rück- und Seitenblicke aus 1030 Wien
 

Lesen sie die antworten

#1 Robert Medlitsch
24/02/2008 - 11:27 | Warnen spam
"Robert Medlitsch" schrieb:
Hallo,

ich habe ein schon etwas in die Jahre gekommenes DELL-Notebook,
XP-Prof mit allen Updates, mit einer D-Link DWL-G650+ für PC-Card.

Seit kurzem macht das WLAN, das bisher immer problemlos funktionierte,
Probleme: es kommt immer das Rufzeichen im gelben Dreieck: "keine bzw.
eingeschrànkte Konnektivitàt..."

Schlüssel passt, MAC-Adresse OK, die D-Link ist auch OK und in anderem
Notebook getestet. Auch mit einer anderen zB USB-Netzwerkkarte das
gleiche Problem. Auch in einem anderen WLAN das gleiche Problem. Es
muss also definitiv am Notebook bzw. am Windows liegen.

Das einzige, was ich rumgebastelt habe: aus Platzgründen (nur 4 GB
HDD) habe ich àltere Sicherungen von Patches (also was im
Windows-Ordner liegt und mit $Nt beginnt) immer auf einen USB-Stick
ausgelagert (was auch bis dato nie ein Problem war). Aber auch wenn
ich die letzten dieser neuesten Ordner wieder auf das Notebook
kopieren, àndert sich nichts.

Wer hat einen Tipp, woran es liegen könnte, was vielleicht neu
installiert werden muss o.à.?




Habe gerade gemerkt, dass ich hier eigentlich OT bin, weil es ja m.E.
NICHT um Hardware geht. Übersiedle deshalb mit dem Thread nach
microsoft.public.de.german.windowsxp.networking


Robert Medlitsch

www.MittenImDritten.at
Ein-, Aus-, Rück- und Seitenblicke aus 1030 Wien

Ähnliche fragen