WLAN kaputt nach Update

08/02/2008 - 13:57 von Monika Gutbrodt | Report spam
Hallo,
an meiner SuSE10.3 habe ich schon lànger nichts mehr gemacht, und als
ich entdeckte, dass das Online-Update mittlerweile mehr als 40 Pakete
bereithàlt, habe ich dem zugestimmt. Dabei waren auch zwei
Kernel-Updates, so dass ein Reboot fàllig wurde. Doch seitdem ist WLAN
(Atheros AR5212 802.11abg) kaputt, denn es wird kein Modul dafür
gefunden. Da auch ein weiteres Paket (irgendwas für X11) immer wieder
eingespielt werden wollte, dachte ich mir: da ist wohl beim zypper der
Wurm drin, und überhaupt sind ja noch keine Nutzdaten angefallen -also
habe ich einfach mal neu installiert. Doch es wiederholt sich: nach dem
Online-Update ist nix mehr mit WLAN.

Wie kann ich ein aktuelles System erhalten, ohne auf WLAN zu verzichten?



Gruss
Monika
 

Lesen sie die antworten

#1 Kai Wuttke
08/02/2008 - 17:44 | Warnen spam
Am Fri, 08 Feb 2008 13:57:47 +0100 schrieb Monika Gutbrodt:

Hallo,
an meiner SuSE10.3 habe ich schon lànger nichts mehr gemacht, und als
ich entdeckte, dass das Online-Update mittlerweile mehr als 40 Pakete
bereithàlt, habe ich dem zugestimmt. Dabei waren auch zwei
Kernel-Updates, so dass ein Reboot fàllig wurde. Doch seitdem ist WLAN
(Atheros AR5212 802.11abg) kaputt, denn es wird kein Modul dafür
gefunden. Da auch ein weiteres Paket (irgendwas für X11) immer wieder
eingespielt werden wollte, dachte ich mir: da ist wohl beim zypper der
Wurm drin, und überhaupt sind ja noch keine Nutzdaten angefallen -also
habe ich einfach mal neu installiert. Doch es wiederholt sich: nach dem
Online-Update ist nix mehr mit WLAN.

Wie kann ich ein aktuelles System erhalten, ohne auf WLAN zu verzichten?



Hallo!

Das Treiber-Paket welches du benötigst heißt madwifi. Mal mit yast
prüfen ob es installiert wurde. Ist das der Fall und es funktioniert
dennoch nicht kannst du dieses gleich deinstallieren und dir das aktuelle
madwifi Paket von der Projektseite besorgen.

Ciao Kai

Ähnliche fragen