WLAN - Kein Internetzugriff

24/10/2010 - 23:39 von HeinzMeiers | Report spam
Hallo,

nachdem meine SSID geàndert wurde, habe ich das Problem, dass nach einem
Start des PC zunàchst auch das WLAN gestartet wird, jedoch kein
Internetzugriff möglich ist. Erst nach einem Neustart oder nach Klicks
auf das WLAN-Symbol - trennen und wieder verbinden ist dann die
Verbindung zum Internet endgültig hergestellt. Gleichzeitig stelle ich
fest, dass das System immer wieder selbstàndig den Netzwerknamen veràndert.

Hat jemand ne Idee wie man das abstellen kann, und ich gleich nach einem
Kaltstart des Rechners auch ohne die ganze Prozedur ins Internet komme?
(verwende übrigens Windows 7)

Gruß
Heinz
 

Lesen sie die antworten

#1 Matthias Berke
25/10/2010 - 03:10 | Warnen spam
HeinzMeiers schrieb:

Hallo,

nachdem meine SSID geàndert wurde,



Von wem?

habe ich das Problem, dass nach einem
Start des PC zunàchst auch das WLAN gestartet wird, jedoch kein
Internetzugriff möglich ist. Erst nach einem Neustart oder nach Klicks
auf das WLAN-Symbol - trennen und wieder verbinden ist dann die
Verbindung zum Internet endgültig hergestellt. Gleichzeitig stelle ich
fest, dass das System immer wieder selbstàndig den Netzwerknamen veràndert.



Klar - die SSID ist ja der Funknetzname/Netzwerkname
Klàre erstmal wodurch dieser immer wieder geàndert wird.
Eventuell Bug in der Firmware der Hardware (Modem/Router)?
Welche Hardware (Modem/Router)?

Hat jemand ne Idee wie man das abstellen kann, und ich gleich nach einem
Kaltstart des Rechners auch ohne die ganze Prozedur ins Internet komme?
(verwende übrigens Windows 7)



1.
Lösche sàmtliche WLAN-Verbindungen.
2.
Vergebe über das Setup von Modem/Router _manuell_ eine _neue_ SSID und
einen neuen WLAN-Schlüssel.
Aufpassen bei mancher Hardware geht das nur über LAN-Verbindung und über
Anschluss an Ethernet/LAN-Port 1
3.
LAN-Kabel trennen.
WLAN erkennen lassen und neue WLAN verbindung einrichten.

Matthias

Ähnliche fragen