WLAN - Keine Abfrage nach Key

10/04/2008 - 20:16 von Andreas Born | Report spam
Hallo,

ich versuche, mit Vista eine WLAN-Verbindung zu einem AP herzustellen.
Der AP wird in der Liste verfügbarer Netzwerke auch einwandfrei erkannt,
eine Verbindung kommt aber nicht zustande, er fràgt auch nicht nach dem
WEP/WPA-Key, wie ich es eigentlich erwarten würde. Stattdessen immer die
gleiche nichtssagende Fehlermeldung, daß die Verbindung nicht
hergestellt werden konnte.

Ich hab daraufhin die Verbindung manuell angelegt und den key
eingetragen, das àndert aber nichts.

Hat jemand eine Idee, woran das liegen könnte?

Ach so, auf dem selben Laptop làuft auch noch Windows XP, damit klappt
alles; am Device alleine kanns also nicht liegen.


Viele Grüße,
Andreas
 

Lesen sie die antworten

#1 Helmut Rohrbeck
10/04/2008 - 21:00 | Warnen spam
Andreas Born schrieb:

ich versuche, mit Vista eine WLAN-Verbindung zu einem AP herzustellen.
Der AP wird in der Liste verfügbarer Netzwerke auch einwandfrei
erkannt, eine Verbindung kommt aber nicht zustande, er fràgt auch
nicht nach dem WEP/WPA-Key, wie ich es eigentlich erwarten würde.
Stattdessen immer die gleiche nichtssagende Fehlermeldung, daß die
Verbindung nicht hergestellt werden konnte.

Ich hab daraufhin die Verbindung manuell angelegt und den key
eingetragen, das àndert aber nichts.

Hat jemand eine Idee, woran das liegen könnte?



Starte das "Netzwerk und Freigabecenter" in der Systemsteuerung
und klicke links auf "Verbindung mit einem Netzwerk herstellen".
Klicke mit der rechten Maustaste auf das angezeigte Drahls-
Netzwerk und wàhle "Eigenschaften". Öffne die Registerkarte
"Sicherheit" und stelle Sicherheitstyp und Verschlüsselungstyp
ein, gib darunter den Sicherheitsschlüssel ein und klicke auf OK.

Wenn Dir die Sicherheitskonfiguration der Verbindung unbekannt
sein sollte, gib in Start=>Ausführen folgenden Befehl ein:

cmd /k netsh wlan show networks mode=bssid

Dann werden Dir erreichbare Drahtlosnetzwerke in Deiner Umgebung
mit Angaben zur Authentifizierung, Verschlüsselung usw. angezeigt.
Evtl. verwendet der AP eine Verschlüsselung, die von Vista nicht
unterstützt wird.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen