WLAN - Keine Verbindung ins Netzwerk über Repeater

04/03/2009 - 08:08 von Loeffel_st | Report spam
Hallo.
Ich habe folgendes Problem:
Bei mir im Haus steht ein WLAN Accesspoint und beim Nachbar habe ich einen
Repeater installiert, damit wir uns die Internetverbindung teilen können.
Nun bekomme ich keine Verbindung in mein WLAN über den Repeater, der beim
Nachbarn steht. Der Laptop làsst sich zwar am Wlan anmelden, bekommt auch
einmalig eine IP Adresse zugewiesen, aber dann ist Schluß. Keine Verbindung
zum I-net, ein ipconfig /renew geht auch nicht.
Wenn ich den Laptop am AP anmelde, ist alles normal. Mein Nachbar hat auch 2
XP Rechner, die sich ohne Probleme am Repeater anmelden lassen. Das Vista HP
ist auf dem aktuellstem Stand, SP1 ist installiert. Mit einem anderen WLAN
Stick hat es auch nicht funktioniert. Treiberupdate ist auch schon gemacht.
Ich habe keine Idee mehr und Bitte um Hilfe.
 

Lesen sie die antworten

#1 Michael Bormann
04/03/2009 - 20:41 | Warnen spam
Hallo Loeffel_st
Du meintest

Hallo.
Ich habe folgendes Problem:
Bei mir im Haus steht ein WLAN Accesspoint und beim Nachbar habe ich
einen Repeater installiert, damit wir uns die Internetverbindung
teilen können. Nun bekomme ich keine Verbindung in mein WLAN über
den Repeater, der beim Nachbarn steht. Der Laptop làsst sich zwar am
Wlan anmelden, bekommt auch einmalig eine IP Adresse zugewiesen,
aber dann ist Schluß. Keine Verbindung zum I-net, ein ipconfig
/renew geht auch nicht.
Wenn ich den Laptop am AP anmelde, ist alles normal. Mein Nachbar
hat auch 2 XP Rechner, die sich ohne Probleme am Repeater anmelden
lassen. Das Vista HP ist auf dem aktuellstem Stand, SP1 ist
installiert. Mit einem anderen WLAN Stick hat es auch nicht
funktioniert. Treiberupdate ist auch schon gemacht. Ich habe keine
Idee mehr und Bitte um Hilfe.



Arbeite dich mal hier durch
http://support.microsoft.com/kb/940687/de

Teil 11 ist der, bei dem dein Repeater offensichtlich patzt.

mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Ähnliche fragen