Wlan-Problem

04/09/2007 - 19:16 von Rainer Simon | Report spam
Hallo Leute,

ein etwas seltsames Wlan hab ich hier...

PC ist ein P3 mit WLAN-Karte von DIGITUS

Modell DN7006G-MV (Marvell-Chipsatz) +
WinXP-Treiber v3.1.0.19

alles konfiguriert und làuft. Das Netz wird in Taskleiste als verfügbar
(Status 39%) angezeigt.

Will ich jedoch den Browser benutzen kommt keine Verbindung zur Fritzbox
zustande. Ein Maus-Rechtsklick auf Wlan reparieren hilft, für etwa 1 min.
WLAN ins via dhcp konfiguriert. Surfen ist möglich, solange Traffic im
Wlan ist. Bei Browser inaktiv / im Hintergrund... wieder keine Verbindung.
Muß wieder reparieren. Hab schon mehrere Standorte probiert. Nervig.

Das beste ist: die Verfügbarkeit und Quali der Signalstàrke wird nach wie
vorher gleich gut angezeigt. ("Verbindung hergestellt")

Ich hab auch schon mit Statischer IP probiert - genauso schlimm.
Bleibe jedoch bei der DHCP, da ich doch mal verschiedene Rechner im Netz
habe.

Was kann hier das Problem sein ?? Ist die Sendeleistung der Karte zu
niedrig ? Störsender oder sowas ?

Meine anderen Karten machen nicht solche Zicken, und bemerkenswert ist:
Zweitgeràt mit identischer Karte und Win98SE: 0-Problemo. Wlan stabil bei
70-87%, kein Verbindungsausfall.

Ich bin echt ratlos...

Danke für Eure Hilfe.

Gruß Rainer

Erstellt mit Operas revolutionàrem E-Mail-Modul: http://www.opera.com/mail/
 

Lesen sie die antworten

#1 Uwe Buschhorn
04/09/2007 - 19:45 | Warnen spam
Rainer Simon schrieb:

Ich bin echt ratlos...

Danke für Eure Hilfe.



Wie Martin schon schrieb - prüfe den Stromsparmodus der Digitus-Karte. Er
muß abgeschaltet werden.

Grüße,


Uwe Buschhorn

Ähnliche fragen