WLAN-Problem

17/06/2010 - 22:43 von D. Schramm | Report spam
Hallo,

ich habe hier ein ungewöhnliches WLAN-Problem, daß ich einfach nicht
gelöst bekomme, aber vielleicht ist die Lösung ja ganz einfach und ich
seh nur den Wald vor lauter Bàumen nicht. Also:

Habe zwei Laptops: Ein altes Thinkpad (800 Mhz Geschwindigkeit, also
schon sehr alt), bei dem ich eine Netgear 108 Mbps Wireless PC Card
WG511T (PCMCIA) eingesteckt habe.

Das WLAN-Modem ist ein Speedport W701V.

Die Verbindung klappt problemlos, Betriebssystem ist Kubuntu 8.04.

Der andere Laptop ist nigelnagelneu: Fujitsu Esprimo Mobile V6535. Hier
werkelt laut Treiber ein Atheros-Chipsatz für den WLAN-Empfang.
Betriebsystem ist Kubuntu 10.04 LTS.

Und nun zu dem Problem: Mit dem Esprimo bekomme ich einfach keine
WLAN-Verbindung hin, bin schon alle Möglichkeiten durchgegangen. Das
seltsame ist jedoch, daß ich bei einem Freund, der fast dasselbe Modem
hat, nàmlich ein Speedport W700V, problemlos eine Verbindung hinbekomme.

Ist es tatsàchlich möglich, daß sich Treiber und Modem nicht mögen???

Wo kann der Fehler liegen?

Wàre für jede Hilfe dankbar.

Gruß,

Dennis Schramm
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
18/06/2010 - 09:34 | Warnen spam
Also schrieb D. Schramm:

Und nun zu dem Problem: Mit dem Esprimo bekomme ich einfach keine
WLAN-Verbindung hin, bin schon alle Möglichkeiten durchgegangen. Das
seltsame ist jedoch, daß ich bei einem Freund, der fast dasselbe Modem
hat, nàmlich ein Speedport W700V, problemlos eine Verbindung hinbekomme.



Du hast nichts über die jeweiligen Einstellungen verraten... ist allseits
WPA oder WPA2 im Einsatz? Làuft der wpa_supplicant auf dem Laptop? Ausgabe
von "dmesg", "ifconfig" und "iwconfig" im Fehlerfall?
Hast Du evtl. die SSID im Router versteckt (kann Probleme machen...) und
Dein Freund nicht?
Die reine Hardware ist bei WLAN höchstens die halbe Wahrheit... schon die
selbe Hardware mit unterschiedlicher Firmware (bspw. Router mit ddWRT
umgeflasht) führt ggf. zu völlig anderen Ergebnissen, was ja in dem Fall
auch erwünscht ist...

Ist es tatsàchlich möglich, daß sich Treiber und Modem nicht mögen???



Sollte eigentlich kein Problem sein, bzw. wàre mir in dem Ausmaß nicht
bekannt. Standardkonforme Geràte müssen sich unterhalten können. Das W701V
làuft z.B. auch bei meinen Eltern, und ich hatte jedenfalls mit meinen 3-4
diversen WLAN-Adaptern bisher kein Problem. Natürlich war Deine konkrete
Hardware nicht dabei...

Ansgar

*** Musik! ***

Ähnliche fragen