WLAN Problem - WEP-Key wird nach dem Booten nicht akzeptiert

06/07/2008 - 19:34 von Halvskjaldi Ajinson | Report spam
Hallo NG,

ich habe da ein etwas nerviges Problem und hoffe hier Hilfe zu finden.
Ich habe Linux installiert, erstmal ohne X11, also nur Shell.
Dann richte ich wie bekannt das WLAN ein, bei mir ist das eth0.
ifconfig eth0 essid Meins
ifconfig eth0 key open s:mein_key
dhclient eth0

und schwupp, die Sache làuft, ich kann im Netz arbeiten.

Nun schalte ich den Rechner aus und starte am nàchsten Tag neu.
Dann steht im Bootlog:
Error for wireless request "Set Encode" (8B2A) :
invalid argument "mein_key".

Bitte was soll das, mein Key stimmt, manuell per iwconfig klappt es doch auch.

Weiß da jemand Rat?

Grüße

Halv

PS: Weiß zufàllig jemand wie ich vim verklickern kann nach 80 Zeichen
einen Zeilenumbruch zu machen?
 

Lesen sie die antworten

#1 Juergen Ilse
06/07/2008 - 21:37 | Warnen spam
Hallo,

Halvskjaldi Ajinson wrote:
ich habe da ein etwas nerviges Problem und hoffe hier Hilfe zu finden.
Ich habe Linux installiert, erstmal ohne X11, also nur Shell.
Dann richte ich wie bekannt das WLAN ein, bei mir ist das eth0.
ifconfig eth0 essid Meins
ifconfig eth0 key open s:mein_key
dhclient eth0

und schwupp, die Sache làuft, ich kann im Netz arbeiten.



Dir ist bewusst, dass diese Einstellungen nur einmalig gelten und beim
naechsten Boot wieder verschwunden sind (und dann neu gesetzt werden
muessten)? Du musst die Daten schon irgendwo permanent eintragen, wo
haengt von der verwendeten Distribution ab (bei Debian-basierten
Distributionen z.B. in /etc/network/interfaces).

PS: Weiß zufàllig jemand wie ich vim verklickern kann nach 80 Zeichen
einen Zeilenumbruch zu machen?



In der Gruppe zum Thema "editoren" wird man dir das sicherlich verraten
koennen ...

Tschuess,
Juergen Ilse ()
Ein Domainname (auch wenn er Teil einer Mailadresse ist) ist nur ein Name,
nicht mehr und nicht weniger ...

Ähnliche fragen