WLAN Probleme Atheros AR5001X, open Suse 11.3

21/12/2010 - 22:04 von Jochen Rumpf | Report spam
Hallo Experten,
Mein WLAN funktioniert nicht. Ich habe eine Atheros AR5001X WLan Karte, die
eigentlich unter meinem Opensuse Linux 11.3 funktionieren sollte.
Das erste Problem scheint mir zu sein, dass ihr keine IP Adresse zugeordnet
wird. Es wurde DHCP gewàhlt:

joru@linux-uibu:~> /sbin/ifconfig
br0 Link encap:Ethernet Hardware Adresse 48:5B:39:62:3C:79
inet Adresse:192.168.2.101 Bcast:192.168.2.255
Maske:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:52 errors:0 dropped:0 overruns:0 frame:0
TX packets:32 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:0
RX bytes:3024 (2.9 Kb) TX bytes:5661 (5.5 Kb)

eth0 Link encap:Ethernet Hardware Adresse 48:5B:39:62:3C:79
UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
RX packets:380 errors:0 dropped:0 overruns:0 frame:0
TX packets:256 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:1000
RX bytes:119204 (116.4 Kb) TX bytes:35070 (34.2 Kb)
Interrupt:27 Basisadresse:0x8000

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:108 errors:0 dropped:0 overruns:0 frame:0
TX packets:108 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:0
RX bytes:7256 (7.0 Kb) TX bytes:7256 (7.0 Kb)

wlan0 Link encap:Ethernet Hardware Adresse 00:27:19:DB:04:5B
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)


Firewall ist deaktiviert. IPV6 ebenso.
Wer hilft?
Jochen
 

Lesen sie die antworten

#1 Juergen Ilse
21/12/2010 - 22:30 | Warnen spam
Hallo,

Jochen Rumpf wrote:
Mein WLAN funktioniert nicht. Ich habe eine Atheros AR5001X WLan Karte, die
eigentlich unter meinem Opensuse Linux 11.3 funktionieren sollte.
Das erste Problem scheint mir zu sein, dass ihr keine IP Adresse zugeordnet
wird. Es wurde DHCP gewàhlt:

:~> /sbin/ifconfig
br0 Link encap:Ethernet Hardware Adresse 48:5B:39:62:3C:79
inet Adresse:192.168.2.101 Bcast:192.168.2.255
Maske:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:52 errors:0 dropped:0 overruns:0 frame:0
TX packets:32 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:0
RX bytes:3024 (2.9 Kb) TX bytes:5661 (5.5 Kb)



Wo kommt denn dieses Bridge-Interface her? Welche Interfaces gehoeren
denn zu dieser Bridge? Ist die IP-Adresse der Bridge moeglicherweise
per DHCP zugewiesen worden?

eth0 Link encap:Ethernet Hardware Adresse 48:5B:39:62:3C:79
UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
RX packets:380 errors:0 dropped:0 overruns:0 frame:0
TX packets:256 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:1000
RX bytes:119204 (116.4 Kb) TX bytes:35070 (34.2 Kb)
Interrupt:27 Basisadresse:0x8000

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:108 errors:0 dropped:0 overruns:0 frame:0
TX packets:108 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:0
RX bytes:7256 (7.0 Kb) TX bytes:7256 (7.0 Kb)

wlan0 Link encap:Ethernet Hardware Adresse 00:27:19:DB:04:5B
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 Sendewarteschlangenlànge:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

Firewall ist deaktiviert. IPV6 ebenso.



IPv6 ist aktiviert? Da wuerde ich fast dran zweifeln, denn sonst waere
zumindest dem Bridge-Interface (das ja eine IPv4-Adresse bekommen hat)
auch die "autoconfigurierte IPv6-Adresse" zugewiesen worden.

Tschuess,
Juergen Ilse ()
Ein Domainname (auch wenn er Teil einer Mailadresse ist) ist nur ein Name,
nicht mehr und nicht weniger ...

Ähnliche fragen