WLAN-Probleme mit Windows XP und Atheros

17/01/2011 - 23:08 von Rudolf Harras | Report spam
Nun ich habe mit meinem Netbook (Acer Aspire One AOA 150 BW ZG5)
mit so einem schwindligen Atheros AR5BXB63 WLAN-Adapter offenbar eine
lausige Datenübertragung.

Beim normalen Surfen fàllts nicht weiter auf, aber wenn ich zB
Youtube-Videos anschauen will dann braucht schon eine halbe Minute ewig
und irgendwann geht dann gar nichts mehr weiter.

Seltsamerweise klappts mit dem gleichen Computer unter Meego und dem
gleichen Browser (Chromium/Iron) einwandfrei. Scheint also an Windows
bzw. den Treibereinstellungen zu liegen.

Überhaupt musste ich dort erst den Standby-Modus des WLAN-Adapters
deaktivieren damit das WLAN nach dem Standby-Modus wieder normal
funktioniert. Den neuesten Treiber sollte ich auch haben. Irgendwelche
Ideen, wo das Problem sonst noch liegen könnte?
 

Lesen sie die antworten

#1 Armin Wolf
18/01/2011 - 09:31 | Warnen spam
"Rudolf Harras" schrieb über news.chello.at

Nun ich habe mit meinem Netbook (Acer Aspire One AOA 150
BW ZG5) mit so einem schwindligen Atheros AR5BXB63 WLAN-
Adapter offenbar eine lausige Datenübertragung.



Definiere "lausige Datenübertragung"
nutze: <http://dsl-speedtest.computerbild.de/>

Vergleiche diese Daten mit Deinem Vertrag.

Beim normalen Surfen fàllts nicht weiter auf, aber wenn ich zB
Youtube-Videos anschauen will dann braucht schon eine halbe
Minute ewig und irgendwann geht dann gar nichts mehr weiter.



Das ist làstig, kann aber diverse Gründe haben.

Seltsamerweise klappts mit dem gleichen Computer unter Meego
und dem gleichen Browser (Chromium/Iron) einwandfrei. Scheint
also an Windows bzw. den Treibereinstellungen zu liegen.



Also- Du nutzt Windows ... Welche Version?

Welche Treiber hast Du installiert?

ausführe: "msconfig" und ràume auf:
- Systemstart: alles bis auf "sidebar" und Virenscanner"
- Dienste: [MS- Dienste ausblenden]
hier lasse nur den Virenscanner, und gegebenenfalls spezielle Eingabe-
geràte (Fernbedienung usw. stehen.

-> Teste, ob alles noch geht.

Überhaupt musste ich dort erst den Standby-Modus des WLAN-Adapters
deaktivieren damit das WLAN nach dem Standby-Modus wieder normal
funktioniert. Den neuesten Treiber sollte ich auch haben. Irgendwelche
Ideen, wo das Problem sonst noch liegen könnte?



An der Netzwerkkonfiguration:

Schaue Dir die Eigenschaften der Drahtlosnetzwerkverbindung an:
AUFRÄUMEN!: es bleibt:
- Client für MS- Metzwerke
- Datei- und Druckerfreigabe (für die Nachbarn :-))) )
- TCP/IP4- Protokoll Konfigurieren lt. Handbuch!

Noch etwas [...]

Die lausige Verbindung könnte natürlich kommen durch:

- Entfernung
- Gegenstànde zwischen Laptop und WLAN- Station
- Störender (Nachbarn)
nutze: <http://www.metageek.net/products/inssider>

Viel Erfolg,

und:
_Vor_ dem Experimentieren: aktualisiere Deine Datensicherung!

Ähnliche fragen