WLAN unter Hyper-V Server

27/02/2009 - 08:16 von Silvio Lindstedt | Report spam
Hallo,

suche schon seit Gestern überall nach einer Lösung für mein Problem. Ich
arbeite mich zur Zeit in den Microsoft Hyper-V Server 2008 R2 ein. Mein
erstes Problem ist, dass keiner der beiden eingebauten NIC's erkannt wird.
Weder der WLAN noch der LAN Adapter werden vom Hyper-V Konfigurationstool
angezeigt, wobei mir der WLAN Adapter wichtig ist.

Habe bereits den Vista-Treiber für den WLAN-Adapter, welcher unter der
Evaluierungsversion von Windows Server 2008 funktioniert hat, installiert.
Das Setup ist auch ohne Probleme durchgelaufen, nur weiß ich nun nicht ob
das Geràt nun làuft. Ein Neustart habe ich bereits durchgeführt.

Unter Windows Server 2008 musste ich noch das WLAN Auto-Konfiguration
Feature installieren damit WLAN Netze erkannt und eingerichtet werden
konnten. Wie ich das unter Hyper-V Server machen soll ist mir allerdings
unklar. Ein "oclist" zeigt jedenfalls keinen Eintrag der auf WLAN schließen
làsst. Auch "sc query= service state= all" zeigt keine aktiven oder
inaktiven Dienste zu diesem Thema an.

Bin nun irgendwie Ratlos. Hab auch nirgens gelesen das eine derartige
Unterstützung (WLAN) nicht im Hyper-V Server enthalten ist.

Weiß irgendwer mehr oder kennt jemand eine Lösung für mein Problem. Wàre für
richtungsweisende Hinweise sehr dankbar.

Gruß
Silvio
 

Lesen sie die antworten

#1 Alexander Ortha [MS]
01/03/2009 - 12:48 | Warnen spam
Hallo Silvio,

generell wird WLAN von Hyper-V nicht als mögliche Netzwerkkarte unterstützt.
Es gibt verschiedenen Workarounds, z.B. mit RRAS zu arbeiten. Ein weiterer
Kollege hatte einen, wie ich finde wirklich genialen Einfall, er Bridged das
WLAN Netzwerk. Hier ist der entsprechende Blog:
http://blogs.technet.com/doxley/arc...per-v.aspx

Für Deine Tests würde ich Dir eher den "normalen" Windows Server 2008 R2
Beta empfehlen, da ist das Troubleshooting etwas einfacher :-)

Mit freundlichen Grüßen / Kind regards - Alexander Ortha (Microsoft)

German Virtualization Blog
http://blogs.technet.com/germanvirt...fault.aspx

This posting is provided "AS IS" with no warranties, and confers no rights.

"Silvio Lindstedt" schrieb im Newsbeitrag
news:
Hallo,

suche schon seit Gestern überall nach einer Lösung für mein Problem. Ich
arbeite mich zur Zeit in den Microsoft Hyper-V Server 2008 R2 ein. Mein
erstes Problem ist, dass keiner der beiden eingebauten NIC's erkannt wird.
Weder der WLAN noch der LAN Adapter werden vom Hyper-V Konfigurationstool
angezeigt, wobei mir der WLAN Adapter wichtig ist.

Habe bereits den Vista-Treiber für den WLAN-Adapter, welcher unter der
Evaluierungsversion von Windows Server 2008 funktioniert hat, installiert.
Das Setup ist auch ohne Probleme durchgelaufen, nur weiß ich nun nicht ob
das Geràt nun làuft. Ein Neustart habe ich bereits durchgeführt.

Unter Windows Server 2008 musste ich noch das WLAN Auto-Konfiguration
Feature installieren damit WLAN Netze erkannt und eingerichtet werden
konnten. Wie ich das unter Hyper-V Server machen soll ist mir allerdings
unklar. Ein "oclist" zeigt jedenfalls keinen Eintrag der auf WLAN
schließen làsst. Auch "sc query= service state= all" zeigt keine aktiven
oder inaktiven Dienste zu diesem Thema an.

Bin nun irgendwie Ratlos. Hab auch nirgens gelesen das eine derartige
Unterstützung (WLAN) nicht im Hyper-V Server enthalten ist.

Weiß irgendwer mehr oder kennt jemand eine Lösung für mein Problem. Wàre
für richtungsweisende Hinweise sehr dankbar.

Gruß
Silvio

Ähnliche fragen