WLAN-Verbindung wird nicht immer automatisch hergestellt

25/05/2010 - 18:26 von Dietrich Jordan | Report spam
Hallo,

es passiert sowohl auf meinem
PC mit WinXP, Netgear WG311T
als auch auf meinem
Notebook mit WinXP mit internem WLAN:

Die WLAN-Verbindung per WPA2 wird nicht immer hergestellt, da muss man
manchmal per "Verbinden" zu Fuß nachhelfen.
Dann erst kommt "Netzwerkadresse beziehen und "... hergestellt".

Und das, obwohl beide PCs mindestens eine 4 Balken starke verbindung
zeigen, 802g.

Das Notebook stellt seine Verbindung am liebsten her, wenn es bis auf
3 m an den WLAN-Router herangetragen wird.

Manchmal sind weitere 1 bis 4 Stationen in der Nàhe, aber deutlich
schwàcher, z.B. 1 bis 2 Balken.

Wer kann helfen?

Gruß
Dietrich
E-Mail: sprotte24 (à t) t-online (d o t) de
 

Lesen sie die antworten

#1 Michael Spohn
29/05/2010 - 21:45 | Warnen spam
Moin Dietrich,

Dietrich Jordan schrieb:
Hallo,

es passiert sowohl auf meinem
PC mit WinXP, Netgear WG311T
als auch auf meinem
Notebook mit WinXP mit internem WLAN:

Die WLAN-Verbindung per WPA2 wird nicht immer hergestellt, da muss man
manchmal per "Verbinden" zu Fuß nachhelfen.
Dann erst kommt "Netzwerkadresse beziehen und "... hergestellt".



Beim WG311T allein würde mich das nicht wundern, der ist ziemlich
biestig. Aber bei dem Notebook? Was ist das für ein Geràt?

Manchmal sind weitere 1 bis 4 Stationen in der Nàhe, aber deutlich
schwàcher, z.B. 1 bis 2 Balken.



Welche Kanàle? Schon mal einen anderen ausprobiert?

Gruß,
Michael

Ähnliche fragen