Forums Neueste Beiträge
 

WLAN wird deaktiviert und sofort wieder aktiviert

14/11/2008 - 00:36 von Udo Kammer | Report spam
Da inzwischen bis zu 9 WLAN in meiner Umgebung aktiv sind und deshalb
immerwieder Verbindungsabbrüche stattfinden, habe ich den Umstieg auf
5 GHz vorgenommen. Leider fand ich keienn Modemrouter und keine
WLAN-PCI-Karten mit dieser Möglichkeit.

Meine WLAN-Hardware sieht daher wie folgt aus: Modemrouter Netgear
DG834NB, AP Netgear WNHDE111 und 2 x WLAN-USB-Adapter Netgear
WNDA3100. Auf beiden PCs ist Vista Ultimate X64 SP1 installiert.

Beim DG834NB ist WLAN deaktiviert, der DHCP-Server aktiviert und das
Geràt ist mit dem WNHDE111 per Kabel verbunden. Die Einrichtung war
sehr einfach und zunàchst schien auch alles einwandfrei zu
funktionieren. Dann fiel mir auf, das das Netzwerkicon im Systray bei
beiden PCs immerwieder einen Verbindunggsabbruch mit anschließenden
Neuaufbau der Verbindung anzeigt.

In der Ereignisanzeige System fand ich den folgenden Eintrag:

Quelle: Microsoft-Windows-ResourcePublication ID: 102

Der Dienst hat das Veröffentlichen aufgrund eines
Stromversorgungsereignisses vorübergehend beendet.

Die Zeitabstànde zwischen den Ereignissen sind unregelmàßig. Wird der
Adapter abgesteckt und ein Neustart des Rechners ausgeführt, taucht
der Eintrag nicht auf. es sieht so aus, das dem Adapter der Strom kurz
abgeschaltet wird

Passend dazu kann man im Protokoll des WNHDE111 jedesmal den folgenden
Eintrag sehen:

Wireless system with MAC address 00223F05AF82 disconnected for reason:
Received Deauthentication .

Die MAC-Adresse gehört jeweils zu einem der WNDA3100.

Ich habe sowohl im Geràte-Manager als in den Energieoptionen alles
abgeschaltet, das irgendwie der Grund für die Unterbrechung sein
könnte. Da der WNHDE111 nur mit 5 GHz arbeitet, habe ich die beiden
Adapter inzwischen fest auf 5 GHz und feste IP-Adressen eingestellt.
Zumindest ist damit die Unterbrechung der Verbindung deutlich kürzer,
weil keine IP-Adresse über den DHCP-Server bezogen werden mußte. Es
war sowieso immer die gleiche.

Mein Notebook und mein Netbook funktionieren mit der genannten
WLAN-Hardware völlig problemlos. Eingebaut ist jeweils der
miniPCIe-WLAN-Adapter Intel 512AN WiFi Link.

Hat jemand vielleicht noch Tipp, wo ich ansetzen könnte?
 

Lesen sie die antworten

#1 Ralph A. Schmid, dk5ras
14/11/2008 - 08:10 | Warnen spam
Udo Kammer wrote:

Hat jemand vielleicht noch Tipp, wo ich ansetzen könnte?



USB-Hub ausprobieren, mal mit, mal ohne zusàtzlichem Netzteil?


-ras


Ralph A. Schmid

http://www.dk5ras.de/ http://www.db0fue.de/
http://www.bclog.de/

Ähnliche fragen