Wlanverbindung kippt plötzlich nicht weg ;-(

24/12/2007 - 19:49 von buesing_de | Report spam
Moin zusammen!

Ich habe an meinem Rechner einen Allnet 0283 USB-Wlanadapter mit
Antennt - die Verbindungqualitàt schwankt (bei 2 Geschossen
Unterschied zum Router) zwischen 11 MBit und 48 MBit (=fair bis
excellent).

In den letzten Tagen habe ich immer öfter das Problem, dass plötzlich
nichts mehr funktioniert - das Wlanutility zeigt noch eine
Empfangsstàrke an, aber nicht einmal mehr ein Ping làuft raus...nach
ca. 1 Minuten wird dann auch angezeigt, dass keine Verbindung mehr
aktiv ist.

Ziehe ich den USB-Stecker raus und wieder rein, làuft's wieder -
leider wieder nur für eine unbestimmt Zeit.

Ein testweise angesteckter Siemens Gigaset 54 USB-Stick hat zwar
deutlich schlechteren Empfang, làuft aber durch.

Hat jemand noch einen Tipp für mich? Der Allnetadapter ist erst 2
Monate alt...;-(

Vielen Dank im Voraus + noch ein frohes Weihnachtsfest!

Gruss,
Matze
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
08/01/2008 - 14:09 | Warnen spam
schrub:

Moin zusammen!

Ich habe an meinem Rechner einen Allnet 0283 USB-Wlanadapter (...)

Hat jemand noch einen Tipp für mich? Der Allnetadapter ist erst 2
Monate alt...;-(



Erste Idee: Treiber aktualisieren, evtl. nicht vom Karten-, sondern vom
Chipsatzhersteller... bin jetzt zu faul nachzusehen, was die ALL0283 für
einen Chipsatz hat, aber Du wirst das rausfinden...

Ansgar

Mails an die Adresse im Header erreichen mich - oder auch nicht. Nützliche
Adresse gibt's bei Bedarf!
Mails to the address given in the header may or may not reach me - useful
address will be given when reqired!

Ähnliche fragen