WM 6.1 nicht verfügbar in VS2008

06/07/2009 - 21:28 von Urs Scheidegger | Report spam
Hallo Leute

Ich habe das SDK für WM 6.1 heruntergeladen und installiert. Auf meinem
System befindet sich VS2005 standard und neu VS2008 standard. Das SDK
installiert sich nur beim VS2005, wo auch schon die SDK für WM5.0 làuft,
nicht aber beim VS2008.

Muss ich in VS2008 noch etwas einstellen, damit sich das SDK integriert,
oder muss man VS2005 deinstallieren?

Hier die Links der Installationsdateien. Stimmt die Version?

http://www.microsoft.com/downloads/...x?familyid111A3A-A651-4745-88EF-3D48091A390B&displaylang=en

http://www.microsoft.com/downloads/...laylang=en

Danke und Gruss
Urs
 

Lesen sie die antworten

#1 Thorsten Doerfler
06/07/2009 - 21:45 | Warnen spam
Urs Scheidegger schrieb:
Ich habe das SDK für WM 6.1 heruntergeladen und installiert. Auf meinem
System befindet sich VS2005 standard und neu VS2008 standard. Das SDK
installiert sich nur beim VS2005, wo auch schon die SDK für WM5.0 làuft,
nicht aber beim VS2008.



Du brauchst mindestens die Pro-Edition von VS2008, um hier das WM6 SDK
zu nutzen. Bei VS2005 reichte noch die Standard Edition.

Thorsten Dörfler
Microsoft MVP Visual Basic

vb-hellfire visual basic faq | vb-hellfire - einfach anders
http://vb-faq.de/ | http://www.vb-hellfire.de/

Ähnliche fragen