WMV-Datei im Design-Modus nicht abspielbar?

19/08/2009 - 01:38 von Rainer Bartels \(gmx\) | Report spam
Ich nutze Expression web2 und habe eine wma-Datei (für meinen installierten
MediaPlayer) eingebunden, das Größenverhàltnis überprüft und scheinbar ist
alles ok. Aber wenn ich in der Ansicht auf Wiedergabe klicke, passiert
nichts. Warum kann ich im Design-Modus nichts abspielen bzw. sehen?

Dazu ein realer Beispiel-Code:

<object id="media2" style="width: 300px; height: 240px"
type="video/x-ms-wmv">
<div class="style9">
<param name="torremolinos" value="videos/torremolinos.wmv" />
<param name="volume" value="100" />
<param name="enableErrorDialogs" value="-1" />
</div>
</object>
<!-- end content -->

Bin mal gespannt... und dankbar für jede gute Antwort, die ein Greenhorn
versteht...
Gruß
Rainer
 

Lesen sie die antworten

#1 Christoph Schneegans
19/08/2009 - 09:40 | Warnen spam
Rainer Bartels schrieb:

Warum kann ich im Design-Modus nichts abspielen bzw. sehen?



xWeb ist kein Browser, sondern ein Editor. Du kannst in der Entwurfsansicht auch
keine Formulare ausfüllen.

<object id="media2" style="width: 300px; height: 240px" type="video/x-ms-wmv">
<div class="style9">



Das "div"-Element hat hier nichts verloren. Weg damit.

<param name="torremolinos" value="videos/torremolinos.wmv" />



Was soll das sein? Da sollte wahrscheinlich

<param name="filename" value="videos/torremolinos.wmv" />

stehen.

<http://schneegans.de/expression-web/codierung/> · Unicode in xWeb

Ähnliche fragen