Wo liegt der Fehler?

03/10/2013 - 19:22 von Wolfgang Bauer | Report spam
Servus.

Ich habe gerade ein sehr merkwürdiges Verhalten beobachtet.

Dieses Posting
From: Thomas Schade <toscha@rrr.de>
Newsgroups: de.test
Subject: Re: Ignore Groundhog Test Öh
Date: Thu, 03 Oct 2013 16:22:06 +0200
Message-ID: <almarsoft.4436258498714886515@news.arcor.de>

zeigt hier im Header charset=windows-1252 an. Andere Reader die nicht
über Hamster un Korrnews gehen zeigen aber utf-8 an. Ich kann mir nicht
vorstellen was da los ist. Der Hamster àndert nichts an den Postings,
Korrnews eingehend auch nichts.

Wolfgang
Die 40tude-Dialog FAQ http://www.wolfgang-bauer.at/4td_faq/
Raady's 40tude-Dialog - Archiv! http://kh-rademacher.de/4d/
(M)eine Seite für 40tude Dialog http://4d.vollmeier.at/
 

Lesen sie die antworten

#1 Díetmar Vollmeíer
03/10/2013 - 19:50 | Warnen spam
*Wolfgang Bauer* schrieb am 03.10.2013 um 19:22 Uhr...
Ich habe gerade ein sehr merkwürdiges Verhalten beobachtet.

Dieses Posting
From: Thomas Schade
Message-ID:

zeigt hier im Header charset=windows-1252 an. Andere Reader die nicht
über Hamster un Korrnews gehen zeigen aber utf-8 an. Ich kann mir nicht
vorstellen was da los ist. Der Hamster àndert nichts an den Postings,
Korrnews eingehend auch nichts.



Vermutlich schon, daher wàre wohl deine Frage in hdt richtig gewesen ;)

So schaut das bei mir aus
| Content-Type: text/plain; charset=windows-1252

^^^ in 4d

| X-Content-Type: text/plain; charset=UTF-8; format=flowed

^^^ und dies war der Header _vor_ der Bearbeitung durch KN.

Für mich also eindeutig.
Servus | 40tude Dialog FAQ -> http://www.wolfgang-bauer.at/4td_faq/
Didi | und Script-Archiv -> http://kh-rademacher.de/4d/
|=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
| http://4d.vollmeier.at/

Ähnliche fragen