Wochenende ermitteln

13/01/2008 - 17:44 von Dieter | Report spam
Moin, Moin,

in zwei getrennten Spalten ermittel ich die Tage ( also z.B. 1 und 7 ) wenn
ich jetzt in einer weiteren Spalte nur 1 und 7 rausfiltern möchte und wie in
diesem Fall mit "WE"- für Wochenende- einen Eintrag bei Vorhandensein
erzeugen möchte, muß die Formel wie lauten?

Bedanke mich für Eure Unterstützung.

Gruß
Dieter
 

Lesen sie die antworten

#1 Dietmar Vollmeier
13/01/2008 - 17:56 | Warnen spam
Servus Dieter!

*Dieter* schrieb am 13.01.2008 um 17:44 Uhr...
in zwei getrennten Spalten ermittel ich die Tage ( also z.B. 1 und 7 )
wenn ich jetzt in einer weiteren Spalte nur 1 und 7 rausfiltern
möchte und wie in diesem Fall mit "WE"- für Wochenende- einen
Eintrag bei Vorhandensein erzeugen möchte, muß die Formel wie
lauten?



Nehme mal an, deine Wochentage (1...7) stehen in Spalte B2...Bx

Schreibe also in C2 folgende Formel und kopiere diese soweit wie
gewünscht nach unten

=WENN(ODER(B2=1;B2=7);"WE";"")

Bedanke mich für Eure Unterstützung.



Bitte


und tschüss,
Didi
Ich denke, also bin ich dagegen.

Ähnliche fragen