Wochentage zählen

27/10/2010 - 20:14 von Peter | Report spam
Hallo ,
ich brauche in einer Tabelle die Anzahl von
den einzelnen Wochentagen.
A1:A365 Datum 1. Januar bis 31. Dezember
B1 = Anzahl der Montage aus A1:A365
B2 = Anzahl der Dienstage aus A1:A365
etc.

Hat jemand eine passende Formel parat ?

mfg
Peter
 

Lesen sie die antworten

#1 Claus Busch
27/10/2010 - 20:21 | Warnen spam
Hallo Peter,

Am Wed, 27 Oct 2010 20:14:43 +0200 schrieb Peter:

A1:A365 Datum 1. Januar bis 31. Dezember
B1 = Anzahl der Montage aus A1:A365
B2 = Anzahl der Dienstage aus A1:A365
etc.



in B1:
=SUMMENPRODUKT(--(WOCHENTAG($A$1:$A$365;2)=ZEILE()))
und runterziehen bis B7.


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate SP2
Office 2003 SP2 /2007 Ultimate SP2

Ähnliche fragen