Forums Neueste Beiträge
 

Wochenwerte automatisch summieren

20/03/2008 - 11:48 von Merlin | Report spam
Hallo zusammen,

ich kenne mich leider in VBA wenig aus, bin auch nicht sicher ob das
nicht evtl. auch mit einer Formel geht.

Folgendes würde ich gerne machen:

Tabellenblatt Tàglich: KW, Datum, Wert
Tabellenblatt Wöchentlich: KW, Summe Werte

Tabellenblatt Wöchentlich soll in der Zelle Summe Werte die addierten
Werte aus der Tàglichen Tabelle in der jeweiligen Kalenderwoche anzeigen.

Bislang addiere ich diese manuell und trage sie auch manuell ein. Das
geht aber sicher irgendwie mit einer Formel, oder?

Vielen Dank für jeglichen Tipp,

Merlin
 

Lesen sie die antworten

#1 Claus Busch
20/03/2008 - 12:13 | Warnen spam
Hallo Merlin,

Am Thu, 20 Mar 2008 11:48:32 +0100 schrieb Merlin:

Tabellenblatt Tàglich: KW, Datum, Wert
Tabellenblatt Wöchentlich: KW, Summe Werte

Tabellenblatt Wöchentlich soll in der Zelle Summe Werte die addierten
Werte aus der Tàglichen Tabelle in der jeweiligen Kalenderwoche anzeigen.

Bislang addiere ich diese manuell und trage sie auch manuell ein. Das
geht aber sicher irgendwie mit einer Formel, oder?



es geht mit Formel:
In B2 des Blattes "Wöchentlich": =SUMMEWENN(Tàglich!A:A;A2;Tàglich!C:C)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen