wofür ist .net 4 (un)wichtig?

15/02/2016 - 01:44 von Kay Martinen | Report spam
Was ist eigentlich so wichtig an einem "wichtigen" update für das .net 4
framework das Windows 7 in ennervierender Penetranz darauf besteht nun
endlich neu starten zu dürfen?

Kommt mir vor als wàre das Methodik, solche updates 'wichtig' zu Hypen
damit Hein Blöd mal immer schön zum Neustart knopf greift.

Vielleicht irre ich mich, aber das ist m.E. eher eine verf**kte
Middleware, und kein tiefer Systembestandteil oder Treiber.

Also, Welche System-Teile benutzen denn das? Ich wüsste nur von gewissen
Anwendungen die es voraus setzen. Aber wenn die nicht laufen, gibt's
auch kein Problem. Und wenn ich sie raus schmeiße könnte ich den Mist
ebenfalls los werden - hoffe ich.

Oder ist das Teil etwa Nachfolger des Internet-Exploders, ohne den das
Halbe system nicht mehr funktionieren würde?

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 HR Ernst
15/02/2016 - 10:17 | Warnen spam
Am Mon, 15 Feb 2016 01:44:55 +0100 schrieb Kay Martinen:

Was ist eigentlich so wichtig an einem "wichtigen" update für das .net 4
framework das Windows 7 in ennervierender Penetranz darauf besteht nun
endlich neu starten zu dürfen?

Kommt mir vor als wàre das Methodik, solche updates 'wichtig' zu Hypen
damit Hein Blöd mal immer schön zum Neustart knopf greift.

Vielleicht irre ich mich, aber das ist m.E. eher eine verf**kte
Middleware, und kein tiefer Systembestandteil oder Treiber.

Also, Welche System-Teile benutzen denn das? Ich wüsste nur von gewissen
Anwendungen die es voraus setzen. Aber wenn die nicht laufen, gibt's
auch kein Problem. Und wenn ich sie raus schmeiße könnte ich den Mist
ebenfalls los werden - hoffe ich.

Oder ist das Teil etwa Nachfolger des Internet-Exploders, ohne den das
Halbe system nicht mehr funktionieren würde?

Kay



Soweit ich weiß, ist nur .net framework 3.51 Bestandteil vom BS Windows 7.
Die v4.x wird dafür nicht benötigt. Wofüre die v3.51 für Win 7 benötigt
werden soll, weiß ich allerdings auch nicht.

Ich blende Updates für v4.x immer wieder aus.

Gruß

H.-R. Ernst

Ähnliche fragen