Word-Dokument "Senden an (als Anlage)" mit OE6

15/02/2010 - 12:15 von Michael WILHELM | Report spam
Microsoft Word 2000, Ver. 9.0.2812 (OEM-Version aus Works):
Im Menü "Datei" vermisse ich den Befehl "Senden an -> Mailempfànger
(als Anlage)...".

Wenn ich diesen Befehl über "Anpassen" ergànzen will, geschieht
folgendes:
Im Anpassen-Dialog wird "Mailempfànger (als Anlage)..." ordnungsgemàß
angezeigt. Versuche ich jetzt, ihn ins Datei-Menü zu ziehen, erscheint
er dort als "Mailempfànger (als Text)", obwohl dieser Befehl im
Anpassen-Dialog gar nicht angezeigt wird.
Der neue Befehl "Senden an -> Mailempfànger (als Text)" wird nach dem
Anpassen ausgegraut angezeigt, ist also nicht benutzbar.

Ebensowenig funktioniert das Ganze auch, wenn ich versuche,
"Mailempfànger (als Anlage)..." zu einer Symbolleiste hinzuzufügen.

Mailclient ist Outlook Express. Outlook ist nicht installiert (kann das
eine Rolle spielen?).

WIN.INI wurde ergànzt:
[Mail]
CMCDLLNAME32=mapi32.dll
CMCDLLNAME=mapi.dll
CMC=1
MAPI=1
MAPIX=1
MAPIXVER=1.0.0.1
OLEMessaging=1


mapi32.dll ist Ver. 1.0.2536.0 (136 KB; 08.05.2001)

fixmapi.exe hat nichts veràndert.

Wer kann hier helfen?
Danke im Voraus,
Michael
 

Lesen sie die antworten

#1 Herrand Petrowitsch
15/02/2010 - 16:15 | Warnen spam
"Michael WILHELM" schrieb

Microsoft Word 2000, Ver. 9.0.2812 (OEM-Version aus Works)



Nicht nur, dass deinem Word so ziemlich sàmtliche Updates fehlen ... :-(
MS Office 2000-Produkte werden seit langer Zeit (Sommer 2009) nicht mehr
supportet.

Somit erübrigt sich jede Flickerei.

Deinstalliere dein Works vollstàndig und sieh dich nach unterstützten
Office-Versionen (2003 oder 2007) um. Besser noch setzt du den Rechner
mit einer aktuellen Office-Version gleich neu auf.


Gruß

Herrand
http://tinyurl.com

Ähnliche fragen