Word druckt nicht mehr in Farbe

22/08/2008 - 13:16 von GrimLoki1273 | Report spam
Hallo,
so ein Fehler habe ich noch nicht gesehen - vielleicht kann mir ja jemand
helfen?!? ;)

Also:
Client druckt auf unseren Drucker in Farbe - so weit so gut, aber sobald der
Farbdruck via Office Word kommt, ist es in schwarz weiss. Alle anderen
drucken (via Printserver) sauber in Farbe. UnserKlientcomputer konnte da auch
mal in Farbe drucken. Aus anderen Programmen wie z.B. Adobe, IrfanView etc.
ist Farbdruck auch möglich (Von dem client aus.). Nur unter Office Word nicht.

soweit Drucker neu gemappt. Office reinstall. Office update. done. Irgend
eine Idee wo unter Word sich eine Einstellung geschossen haben könnte? Auch
habe ich die Rechte gechecked. User ist local admin. Der Treiber ist auch
overridden auf manuell farbe und Photo (nur um sicherzugehen) *grins*

Bin ja mal auf Antwort gespannt!

lg und lieben Dank im vorraus
 

Lesen sie die antworten

#1 GrimLoki1273
22/08/2008 - 14:03 | Warnen spam
Habe es rausgefunden! *Heureka* *göbel* habe die Treiber beim
erstenmal auf dem normalen wege deinstalliert (add-printer-menu -
printserveroptions - remove driver) Aber der *Sausack* hat nicht alle
Dateien (physikalisch) von der Platte gebügelt!!!!!! . naja .. jetzt beim
zweiten mal habe ich den Treiber deinstalliert die Dateien gekillt, so dass
er beim Add Printer gezwungen war die Dateien über den PS nochmal neu zu
ziehen!

Dazu fàllt mir nur noch ein: "Kaum macht man es richtig, schon funktioniert
es!" *kicher*

lg

"GrimLoki1273" wrote:

Hallo,
so ein Fehler habe ich noch nicht gesehen - vielleicht kann mir ja jemand
helfen?!? ;)

Also:
Client druckt auf unseren Drucker in Farbe - so weit so gut, aber sobald der
Farbdruck via Office Word kommt, ist es in schwarz weiss. Alle anderen
drucken (via Printserver) sauber in Farbe. UnserKlientcomputer konnte da auch
mal in Farbe drucken. Aus anderen Programmen wie z.B. Adobe, IrfanView etc.
ist Farbdruck auch möglich (Von dem client aus.). Nur unter Office Word nicht.

soweit Drucker neu gemappt. Office reinstall. Office update. done. Irgend
eine Idee wo unter Word sich eine Einstellung geschossen haben könnte? Auch
habe ich die Rechte gechecked. User ist local admin. Der Treiber ist auch
overridden auf manuell farbe und Photo (nur um sicherzugehen) *grins*

Bin ja mal auf Antwort gespannt!

lg und lieben Dank im vorraus


Ähnliche fragen