Word startet nicht

27/02/2008 - 08:42 von Axel Göller | Report spam
Ich fand auf einem Rechner folgendes Problem:

Word startet nicht komplett, wenn man es über die auf dem Desktop liegende
Verknüpfung aufruft. Es zeigt sich der Splash-Screen und die Menüleiste,
aber dann geht's nicht weiter. Der Taskmanager meldet: Keine Rückmeldung.
Beenden geht nur über "Task beenden".

(Excel und Powerpoint laufen störungsfrei.)

Mit dem Aufruf "winword.exe /a" (unter "Ausführen") làuft es ordentlich.
Ich habe die Normal.dot umbenannt und dann Word neu gestartet (wieder vom
Desktop) - kein Erfolg.

Mit einer Systemwiederherstellung auch kein Erfolg, ggf. war zum Zeitpunkt
des letzten Systemprüfpunktes der Fehler bereits vorhanden.
Deinstallation von Office und Neuinstallation: kein Erfolg.

Dann fand ich eine uralte Sicherung der Registry, die ich im Januar 2007 auf
diesem Rechner mit ERUNT angelegt hatte.
Diese habe ich zurückgespielt, Office wiederum neu installiert - und nun ist
wieder alles okay.

Es lag also an einer vermurksten Registry.
Wie kann man sich aber helfen, wenn nicht zufàllig eine ERUNT-Sicherung
vorhanden gewesen wàre?

(Bin ich in der NG für die Registry vielleicht besser aufgehoben?)

Axel
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
29/02/2008 - 16:34 | Warnen spam
Hallo Axel,

"Axel Göller" schrieb im Newsbeitrag
news:

Word startet nicht komplett, wenn man es über die auf dem Desktop
liegende Verknüpfung aufruft. Es zeigt sich der Splash-Screen und die
Menüleiste, aber dann geht's nicht weiter. Der Taskmanager meldet:
Keine Rückmeldung. Beenden geht nur über "Task beenden".
(Excel und Powerpoint laufen störungsfrei.) Mit dem Aufruf "winword.
exe /a" (unter "Ausführen") làuft es ordentlich. Ich habe die Normal.dot
umbenannt und dann Word neu gestartet (wieder vom Desktop) - kein Erfolg.



du hast leider nicht die verwendete Version von Microsoft Word
angegeben. Bitte schließe diese Information bei allen weiteren
Anfragen ein.

Nachfolgende Informationen stelle ich für Microsoft Word 2003 bereit.

Nach deiner Beschreibung wird dieses Verhalten evtl. durch
einen oder mehrere Eintràge im Autostartordner verursacht.

Bitte überprüfe hierzu einmal folgende Ordner. Nachfolgende findest
du die Standarddateipfade bei einer Installation ohne Änderung der
Speicherorte.

C:\Programme\Microsoft Office\Office11\Startup

C:\Dokumente und Einstellungen\Benutzer\Anwendungsdaten\
Microsoft\Word\Startup

Es kommt auch in Betracht, dass Com-Add-Ins das Problem verursachen.
Um dieses zu überprüfen, gehe unter "Extras, Anpassen, Befehle, Ex-
tras" zum Eintrag "Com-Add-Ins" und ziehe diesen in ein Menü deiner
Wahl. Rufe dieses anschließend auf. Sind hier Eintràge enthalten?

Sind Eintràge unter "Extras, Vorlagen und Add-Ins" vorhanden?

Beachte auch die Informationen unter:

WD2002: Some COM Add-Ins Are Not Listed in COM Add-Ins
Dialog Box
http://support.microsoft.com/defaul...;de;307479
Die Informationen können unter Microsoft Word 2003 verwendet
werden.

Lass uns bitte wissen, wenn du weitere Hilfe benötigst.

Mit freundlichen Grüßen,
Thomas Löwe [Microsoft MVP Word]
Bitte alle Supportanfragen in die Newsgroup stellen.
http://support.microsoft.com/defaul...;pr=kbinfo

Ähnliche fragen