Works Suite 2004 / Windows Vista

14/04/2008 - 12:43 von MarlisReuters | Report spam
Liebe Fachleute,

Ich habe ein neues Notebook mit Window Vista und einen Arbeitsspeicher
mit 3 Gigab.

Meine Buchführung habe ich mir auf einer Worksdatenbank eingerichtet.
Habe auch noch ein altes Programm "Works Suite 2004" mit auf das
Notebook gespielt.

Wenn ich dann dann die Buchungen als Berichtsansicht ausdrucken möchte,
bekomme ich eine Fehlermeldung. Der Arbeitsspeicher wàre zu klein.

Liegt das dann daran, dass unter Vista die alte Workssoftware nicht
funktioniert?

Welche Version müsste ich dann haben?

Reicht Works 8.0 und funktioniert sie unter Vista?

Danke für jede Hilfe

Marlis
 

Lesen sie die antworten

#1 Stephan
17/04/2008 - 09:16 | Warnen spam
Hi Marlis,

ich habe das auf der Golem Seite gefunden. Es geht da um àltere Software die
man unter Vista wieder ans rennen bekommen soll:
"Wer die automatischen Updates unter Windows Vista aktiviert hat, wird in
Deutschland seit dem 22. Màrz 2007 auf den Patch hingewiesen. Dieser ist
jedoch nicht als "Wichtig" gekennzeichnet, Microsoft bezeichnet ihn
lediglich als "Empfohlen". Folglich muss man den Download und die
Installation selbst starten.

Im Eintrag Nummer 932246 der Knowledge Base von Microsoft nennt das
Unternehmen unter anderem ACDSee 8, den RealPlayer 6.0.12 und die
Internet-Security-Pakete in den Versionen 2006 und 2007 von Trend Micro -
auch bekannt als "PC-Cillin" - als durch das Update kompatibel mit Windows
Vista. Zudem ist in der Liste auch das Notebook "Toshiba Tecra M7 1.70"
genannt. Microsoft gibt nicht an, ob es sich dabei um die mitgelieferte
Software handelt oder ob man die Vista-Dateien vor der Installation selbst
patchen muss, damit sie auf diesem Notebook laufen.

Das Update enthàlt auch die Patches für das erste Kompatibilitàts-Update,
das unmittelbar nach Erscheinen der Endkundenversion von Windows Vista
veröffentlicht wurde. Die Anwendungen, an die Windows Vista durch den
zweiten Kompatibilitàts-Patch angepasst wurde, finden sich im Übrigen noch
nicht in der angeblich stàndig aktualisierten Liste der Anwendungen, die
Microsoft mit Windows Vista erfolgreich getestet hat. Der letzte Eintrag
datiert vom 15. Màrz 2007."
Evtl. hilft dir das ja weiter. Wenn nicht, würde ich deiner Vermutung recht
geben und auf ein "zu-alt" Problem tippen. Da meiens Wissens nach die
Version 9 von Works die momentan aktuellste ist, würde ich zu der greifen...
auch wenn die mir die Synchronisation mit meinem XDA vorenthàlt. Aber den
Patch mal ausprobieren ist ja umsonst und somit einen ersten Versuch wert.

Bis dann dann und viel Erfolg
Stephan

Ähnliche fragen