Wörter in Spalte zählen

08/01/2008 - 15:57 von Patrick Steiner | Report spam
Hallo

Ich möchte mit Excel 2000 Wörter in einer Spalte Zàhlen

in der Spalte gibt es verschiedene Texteintràge. Ich möchte die Eintràge
zàhlen welche "offen" heissen.
Was ich nicht möchte ist jeweils in der Zelle nebenan ein WENN("offen";1;0).
Ich möchte etwas in der Art.

Offen(A1:A20) und die Zahl (soviele Male wir offen vorkommt) als
Rückgabewert.

Wie würde die Funktion aussehen in VBA?

oder gehts auch ohne VBA?

Merci für Eure hinweise und Tipps.

mfg Patrick
 

Lesen sie die antworten

#1 Klaus \Perry\ Pago
08/01/2008 - 16:07 | Warnen spam
Hallo Patrick,

"Patrick Steiner" schrieb im
Newsbeitrag news:
Hallo

Ich möchte mit Excel 2000 Wörter in einer Spalte Zàhlen

in der Spalte gibt es verschiedene Texteintràge. Ich möchte die Eintràge
zàhlen welche "offen" heissen.
Was ich nicht möchte ist jeweils in der Zelle nebenan ein
WENN("offen";1;0).
Ich möchte etwas in der Art.

Offen(A1:A20) und die Zahl (soviele Male wir offen vorkommt) als
Rückgabewert.



probier 'mal

=ZÄHLENWENN(A1:A20;"Offen")

Gruß
Klaus

Ähnliche fragen