WPA Probleme

17/02/2008 - 18:42 von Norman Stein | Report spam
Hallo,

ich habe ein Problem - und ich bin am verzweifeln...

Ich musste meinen Rechner neuinstallieren - da das System duch einen Fehler
nicht mehr lief. Ich habe keinerlei Hardware ausgetauscht.

Ich nutze ein W-Lan Netz mit der Verschlüsselung WPA. Das Problem ist
einfach - nach der neuinstallation (habe sp2 installiert und alle updates)
bietet mir windows nicht die wpa sondern nur die wep verschlüsselung an. Wo
kann das Problem liegen? Mit der alten installation ging alles wunderbar...

Vielen Dank

Norman
 

Lesen sie die antworten

#1 Rainer Ullrich
17/02/2008 - 19:14 | Warnen spam
Hallo Norman,

Norman Stein wrote:

ich habe ein Problem - und ich bin am verzweifeln...

Ich musste meinen Rechner neuinstallieren - da das System duch einen Fehler
nicht mehr lief. Ich habe keinerlei Hardware ausgetauscht.

Ich nutze ein W-Lan Netz mit der Verschlüsselung WPA. Das Problem ist
einfach - nach der neuinstallation (habe sp2 installiert und alle updates)
bietet mir windows nicht die wpa sondern nur die wep verschlüsselung an. Wo
kann das Problem liegen? Mit der alten installation ging alles wunderbar...



spiel folgenden Patch ein:

Info:
Description of the Wireless Client Update for Windows XP with Service Pack 2
http://support.microsoft.com/kb/917021/en-us

Update für Windows XP (KB917021)
http://www.microsoft.com/downloads/...x?FamilyID'26f32f-d52b-4f84-ace8-f7fc20195769&DisplayLang=de

Happy computing!


Was ist ToFu . http://de.wikipedia.org/wiki/TOFU
SP2+ mit wenigen Klicks integrieren http://www.rainerullrich.de/sp2
Unnötige Files vom PC löschen .. http://www.rainerullrich.de/cp

Ähnliche fragen