wpad alias keine Namensauflösung

27/05/2009 - 15:51 von Mike Wendel | Report spam
Hallo!

Ich stehe grad etwas staunend vor einem "Problem", welches ich mir nicht
erklàren kann und gerne wüsste, ob das jemand schon hatte oder wüsste, wie
es zu beheben wàre. Und zwar haben wir unseren ProxyInternetzugang von Port
80 umgestellt auf Port 8080. Da ifch nicht alle Benutzer und Browser
abklappern will um die Proxydaten einzutragen wollte ich das ganze nun per
wpad erledigen und scheitere am anzulegenden Alias wpad. Ich lege den Alias
korrekt an, versuche ihn anzupingen und erhalte "Unbekannter Host wpad.".
Lege ich einen Alias an mit einem beliebigen anderen Namen, sei es wpad1,
test, oder sonstwas - funktioniert dieser Alias, der Ping darauf und das
Auflösen sofort. Ich hab den DNScache bereits zigfach geleert, flushdns
ausgeführt, natürlich auch mal den Eintrag gelöscht, neu angelegt, mit
entsprechend Großzügiger Wartezeit usw. usf. - keine Chance.

Fàllt jemandem dazu was ein??

Grüße
Mike
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
27/05/2009 - 18:35 | Warnen spam
Hi,

Mike Wendel schrieb:
[...] Ich lege den Alias korrekt an, versuche ihn anzupingen und
rhalte "Unbekannter Host wpad.". Lege ich einen Alias an mit einem
beliebigen anderen Namen, sei es wpad1, test, oder sonstwas -
funktioniert dieser Alias, [...]



Du hast nicht zufàllig noch einen "lumpigen" hosts Eintrag in der "hosts"?

Tschö
Mark

Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Discuss : www.freelists.org/list/gpupdate

Ähnliche fragen