WPF

30/01/2009 - 13:35 von Roger Bruhin | Report spam
Hallo zusammen

Kann mir jemand die Systemvorausetzung für WPF nennen. Geht das schon mit
Windows 2003 Terminal-Server oder erst mit dem 2008?

Gemàss Citrix kann man PS 4.5 FP1 nehmen und WPF geht, somit müsste es ja
auch mit Windows 2003 gehen. Ist das korrekt?

Danke.

Gruss roger
 

Lesen sie die antworten

#1 Udo Gruner
08/02/2009 - 16:53 | Warnen spam
Hallo Roger,

zuerst die Gute Nachricht: ja es geht unter Windows 2003.
Eventuell musst Du auf ein Hotfix zurückgreifen:
http://support.microsoft.com/kb/955692/en-us

Die Schlechte: Ich habe bisher 4 WPF Anwendungen integrieren sollen. 2 davon
haben reichlich Systemressourcen
benötigt und die maximale Userzahl um 50% reduziert, die anderen beide
liefen wie geschmiert. Also liegt es wohl an der Anwendung selber und nicht
am WPF würde ich jetzt behaupten. Aber mir fehlen hierzu noch weitere
Beispiele um diese These zu untermauern.

Viele Grüße

Udo Gruner


"Roger Bruhin" schrieb im Newsbeitrag
news:
Hallo zusammen

Kann mir jemand die Systemvorausetzung für WPF nennen. Geht das schon mit
Windows 2003 Terminal-Server oder erst mit dem 2008?

Gemàss Citrix kann man PS 4.5 FP1 nehmen und WPF geht, somit müsste es ja
auch mit Windows 2003 gehen. Ist das korrekt?

Danke.

Gruss roger

Ähnliche fragen