Writer friert ein

26/03/2010 - 12:27 von Walter Kral | Report spam
Hallo,

Es làuft OO 3.2 unter XP. Was ich hier schildere habe ich nun schon mehrfach
erlebt, auch bei früherenVersionen.
Es fàngt damit an, dass die Tastatureingeben beim Schreiben der Texte nur
zögerlich angenommen werden. Eine gewisse Zeit geht das so weiter, auch nach
einem Neustart von Writer. Schießlich passiert es: nach erneutem Neustart
des Writers friert er ein. Der Task-Manager zeigt: *keine Rückmeldung von
OO*. Ein Neustart von Windows und des Writers hilft nichts. Es erscheint die
Dateiwiederherstellung, bei deren Betàtigung es dann bereits zum Einfrieren
kommt.
So bleibt mir schließlich nichts weiter übrig, als OO zu deinstallieren und
neu aufzusetzen. Dann làuft wieder alles so wie es sein soll, zumindest eine
Zeit lang, bis es eben wieder passiert. Alle anderen Programme arbeiten
normal.
Ich stehe vor einem Ràtsel, habe aber dennoch einen Verdacht: Zusàttzlich
ist auch der Duden Korrektor für OpenOffice installiert. Gibt es da
vielleicht einen Zusammenhang?

Für jeden brauchbaren Hinweis wàre ich sehr dankbar.

Gruß
Walter
 

Lesen sie die antworten

#1 Pit Zyclade
26/03/2010 - 14:11 | Warnen spam
Walter Kral schrieb:
...
zögerlich angenommen werden. Eine gewisse Zeit geht das so weiter, auch nach
einem Neustart von Writer. Schießlich passiert es: nach erneutem Neustart
des Writers friert er ein. Der Task-Manager zeigt: *keine Rückmeldung von
OO*. Ein Neustart von Windows und des Writers hilft nichts. Es erscheint die
Dateiwiederherstellung, bei deren Betàtigung es dann bereits zum Einfrieren
kommt.
So bleibt mir schließlich nichts weiter übrig, als OO zu deinstallieren und
neu aufzusetzen. Dann làuft wieder alles so wie es sein soll, zumindest eine


...
Habe keine Erfahrung hiermit bei OOo.
Aber ich kann mir folgendes Szenario vorstellen: Wàhrend des Schreibens schlàgt
der Duden zu (automatische Rechtschreibkorrektur bejaht?), die Änderung bewirkt
eine Sicherung (automatische Sicherung bejaht?) (die Festplatte ist zu voll oder
zu langsam?) (das Sicherungsverzeichnis ist zu voll?) (das Sicherungsverzeichnis
liegt auf einer alten oder defekten Festplatte?).
Diese Dinge hatte ich früher unter OS/2 auf einem an der Leistungsgrenze
arbeitenden PS öfter. Da habe ich das Backupverzeichnis manuell aufgeràumt und
alles war paletti.
Gruß

Pit Zyclade

Ähnliche fragen