Wrong language code ?

28/07/2008 - 21:10 von Hans-J. Ullrich | Report spam
Dear webmanagers,

I just aloow me to tell you, there might be a little problem with the language
code on the latest article.

"Debian GNU/Linux 4.0 aktualisiert und Unterstà¼tzung fà¼r neuere Hardware
hinzugefà¼gt"

German Umlauts are not shown correctly.

This was tested and can be confirmed with konqueror and iceweasel.

I thought, it might interest you. Well, it is is not a big mistake at all, but
maybe you wish to change it. :)

I hope, I could help, somehow..

Best regards

Hans


To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Lesen sie die antworten

#1 Alexander Reichle-Schmehl
28/07/2008 - 22:20 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)

Hi!

Hans-J. Ullrich schrieb:

I just aloow me to tell you, there might be a little problem with the language
code on the latest article.

"Debian GNU/Linux 4.0 aktualisiert und UnterstàƒÂ¼tzung fàƒÂ¼r neuere Hardware
hinzugefàƒÂ¼gt"

German Umlauts are not shown correctly.



Vielen Dank fà¼r den Hinweis! Ja, die Datei ist aus versehen utf-8
codiert auf die Webseiten gestellte worden, und dort als iso-8859-1
markiert worden. Das wurde im CVS bereits behoben, und sollte demnà¤chst
auch auf der Webseite aufzutauchen.


Viele Grà¼àŸe,
Alexander






To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Ähnliche fragen