WSS und Sharepoint auf Server 2008

14/03/2008 - 08:51 von Brandis Erich | Report spam
Hallo NG,

ich hab hier ein kleines Problem auf meinem Testsystem:
Windows Server 2008 Standard mit Exchangen 2007 und OWA.
Ich wollte nun anstatt den öffentlichen Ordnern im Outlook den WSS (Windows
Sharepoint Services) dafür mal austesten.
Nach der installation der WSS ist aber OWA nicht mehr erreichbar.
Meldung. Page not found.

Im IIS làuft zwar die Sharpointseite, aber die OWA (Standardwebsite) ist
nicht gestartet.
Gestartet werden kann aber entweder hur OWA oder WSS, beide gleichzeitig
geht scheinbar nicht.

Nun meine Frage (Lerneffekt):
Liegt das daran das sowohl OWA als auch WSS Port 80 nutzen oder liegt das
evtl. sogar an SSL und dem Port 443?

Bei MS hab ich zwar nen Artikel (Microsoft KB 823265) gefunden, der bezieht
sich aber auf Server 2003 und wirkt bei mir nicht.

Kann mir da evtl. jemand weiterhelfen und mich auf die richtige Spur
bringen.


Noch eine weitere Frage:
Der Server2008 ist x64 ebenso der Exchange.
Ausgestattet ist er mit 2,5 GB Ram.
Nun werden alleine vom dienst sqlservr.exe alleine schon 400MB belegt.
Ist das normal?
;)

Danke schon mal für die Hilfe (wenn mir denn noch geholfen werden kann)
 

Lesen sie die antworten

#1 Anke
30/04/2008 - 10:52 | Warnen spam
Hi,

auf folgendem Links sind Beschreibungen mit Hinweisen zur Einrichtung von
Windows SharePoint Services auf Windows Server 2008. Vielleicht helfen diese
Links fuers Erste weiter.

Deploy a simple farm on the Windows Server 2008 operating system (Windows
SharePoint Services):
http://technet2.microsoft.com/windo...x?mfr=true

Hier noch ein paar Zusatzlinks zum Thema Windows SharePoint Services.
Windows Server 2008 Resource Center for SharePoint Products and
Technologies:
http://technet.microsoft.com/en-ie/...t/bb735844(en-us).aspx


MfG

Anke


"Brandis Erich" wrote in message
news:1l7zx6htw8f4i$
Hallo NG,

ich hab hier ein kleines Problem auf meinem Testsystem:
Windows Server 2008 Standard mit Exchangen 2007 und OWA.
Ich wollte nun anstatt den öffentlichen Ordnern im Outlook den WSS
(Windows
Sharepoint Services) dafür mal austesten.
Nach der installation der WSS ist aber OWA nicht mehr erreichbar.
Meldung. Page not found.

Im IIS làuft zwar die Sharpointseite, aber die OWA (Standardwebsite) ist
nicht gestartet.
Gestartet werden kann aber entweder hur OWA oder WSS, beide gleichzeitig
geht scheinbar nicht.

Nun meine Frage (Lerneffekt):
Liegt das daran das sowohl OWA als auch WSS Port 80 nutzen oder liegt das
evtl. sogar an SSL und dem Port 443?

Bei MS hab ich zwar nen Artikel (Microsoft KB 823265) gefunden, der
bezieht
sich aber auf Server 2003 und wirkt bei mir nicht.

Kann mir da evtl. jemand weiterhelfen und mich auf die richtige Spur
bringen.


Noch eine weitere Frage:
Der Server2008 ist x64 ebenso der Exchange.
Ausgestattet ist er mit 2,5 GB Ram.
Nun werden alleine vom dienst sqlservr.exe alleine schon 400MB belegt.
Ist das normal?
;)

Danke schon mal für die Hilfe (wenn mir denn noch geholfen werden kann)

Ähnliche fragen