WSUS 3 SP1 - Manche Clients fahren nicht runter

29/04/2008 - 09:50 von Norbert Schiller | Report spam
Hallo NG,

habe einige Probleme nach der Installation von WSUS 3 SP1 beim Kunden auf
einem Win Srv 2003 mit ca. 40 Clients (XP und 2000 gemischt). Wàr nett wenn
mir jemand bei der Lösung dabei evt. helfen könnte.

Die Clients werden über GPO im ADS gesteuert. Updates werden auch
gedownloaded und installiert (oder doch nicht ???)

Leider sind jetzt zwei massive Probleme aufgetreten:

1) Manche Clients fahren am Feierabend nicht mehr runter und müssen 'hart'
ausgeschaltet werden.

2) Clients sind so eingestellt, dass sie um 12:00 Uhr die Updates
installieren und keinen Neustart anfordern sollten. Jetzt ist es aber bei
einigen passiert, dass unvermittelt um diese Zeit manche Clients
(komischerweise nicht alle) selbsttàtig herunterfahren und neu booten. Und
dass, obwohl ein User angemeldet ist und gerade dran arbeitet. Hab schon
massiv gegoogelt und meine Einstellungen abgeglichen. Kann aber leider
nichts finden, was einen unvermittelten Neustart zulassen würde.

Und zusàtzlich zeigt mir bei einigen das Ereignisprotokoll an, dass z.Bsp.
Update KBxxx installiert wurde. Ich sehe dieses aber dann trotzdem nicht in
der Systemsteuerung / Software. Auch im WindowsUpdate.log steht nichts.

Und zuguterletzt noch eine Frage - hoffe ich übertreib das jetzt hier nicht
für den Anfang :-):
Det BITS-Dienst steht bei allen Clients auf Startart <Manuell>. Ist das so
korrekt oder muss dieser auf <Automatisch> gesetzt werden?

Danke euch schon mal im voraus für jegliche Hilfestellung - und sei es nur
fürs Drüberlesen.


Viele Grüße, Norbert
(norbert.schiller@zk-net.de)
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
29/04/2008 - 10:23 | Warnen spam
Norbert Schiller schrieb:

Die Clients werden über GPO im ADS gesteuert. Updates werden auch
gedownloaded und installiert (oder doch nicht ???)



Das mußt Du schon selbst wissen. ;)

1) Manche Clients fahren am Feierabend nicht mehr runter und müssen 'hart'
ausgeschaltet werden.



Das liegt aber nicht an den Updates. Fehlermeldungen im Eventlog der
betroffenen Clients? Installiere diesen Service auf *ALLEN* Clients und
Servern im Netz:
http://www.microsoft.com/downloads/...laylang=en

2) Clients sind so eingestellt, dass sie um 12:00 Uhr die Updates
installieren und keinen Neustart anfordern sollten. Jetzt ist es aber bei
einigen passiert, dass unvermittelt um diese Zeit manche Clients
(komischerweise nicht alle) selbsttàtig herunterfahren und neu booten. Und
dass, obwohl ein User angemeldet ist und gerade dran arbeitet. Hab schon
massiv gegoogelt und meine Einstellungen abgeglichen. Kann aber leider
nichts finden, was einen unvermittelten Neustart zulassen würde.



Nein, das kann nicht sein. Du hast vermutlich NICHT diese
Benutzereinstellung aktiviert: Zugriff auf alle Windows Update
Funktionen entfernen. Sind die User lokale Admins? Wenn die gen.
Einstellung nicht gesetzt ist, kommt ein Popup, das den User zum
Neustart auffordert. Man kann nur Ja klicken. Drückt der User im
*richtigen* Moment ENTER, gibts einen Neustart. Von allein passiert da
nix. Glaubs mir. ;)

Und zusàtzlich zeigt mir bei einigen das Ereignisprotokoll an, dass z.Bsp.
Update KBxxx installiert wurde. Ich sehe dieses aber dann trotzdem nicht in
der Systemsteuerung / Software. Auch im WindowsUpdate.log steht nichts.



[X] Updates anzeigen hast Du aktiviert?

Det BITS-Dienst steht bei allen Clients auf Startart <Manuell>. Ist das so
korrekt oder muss dieser auf <Automatisch> gesetzt werden?



Der kann auf Manuell bleiben, beim Download der Updates wird der BITS
gestartet.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen