WSUS-Server 3.0 (SP1) nach defekt neu aufgesetzt

16/07/2008 - 13:41 von Matthias-Metzger | Report spam
Hallo Zusammen,

unser WSUS-Server wurde nach einem Hardwareausfall komplett neu
aufgesetzt.
Die Updates sind synchronisiert.
Der Servername wurde beibehalten, womit im AD nichts zu àndern ist.

Leider erstellen die Klienten jetzt keine Statusberichte mehr.

Muß vor der Inbetriebnahme eines neu aufgesetzten WSUS-Servers noch
etwas gemacht werden, außer den unter dem alten Servernamen einfach
wieder ans Netz zu nehmen?
Muß evtl. die alte Datenbank auf dem neuen wiederhergestellt werden
etc.?

Gruß
M. Metzger
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
16/07/2008 - 14:18 | Warnen spam
schrieb:

unser WSUS-Server wurde nach einem Hardwareausfall komplett neu
aufgesetzt.
Die Updates sind synchronisiert.
Der Servername wurde beibehalten, womit im AD nichts zu àndern ist.



Ist sicher alles gleich? Auch der Port, auf dem der WSUS installiert
ist?

Leider erstellen die Klienten jetzt keine Statusberichte mehr.



Dann schau mal in die WindowsUpdate.log auf einem Client nach Fehlern
oder poste die letzten 30 Zeilen aus der o.g. Logdatei.

Muß vor der Inbetriebnahme eines neu aufgesetzten WSUS-Servers noch
etwas gemacht werden, außer den unter dem alten Servernamen einfach
wieder ans Netz zu nehmen?
Muß evtl. die alte Datenbank auf dem neuen wiederhergestellt werden
etc.?



Nein, das sollte schon so passen.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen