WSUS läßt sich nicht installieren.

24/09/2007 - 16:59 von Stefan Klinger | Report spam
Hallo NG,

auf meinem Sever làßt sich Wsus 3.0 nicht installieren.

Hier die Grunddaten:
FSC RX 100 S3 2 platten als Sata Raid
Windows 2003 r2 mit sp1, Volume Lizenz, Es werden keine SP installiert.

dann Framework 2.0 installieren (sonst kommt bei Wsus setup, daß dieses
fehlt) Dann WSUS 3.0 installieren, alles standard, keine ànderungen.

Der Explorer hat 6.0.3790.1830

Wenn ich jetzt WSus installiere kommt eine Fehlermeldung, daß ein bekanntes
Problem bei der Installation aufgetreten ist, der Log vom WSUs sieht so aus
(Auszug).

2007-09-17 09:41:30 Success MWUSSetup Installing WSUS...

2007-09-17 09:41:34 Success CustomActions.Dll Successfully set propery of
WSUS admin groups' full names

2007-09-17 09:41:35 Success CustomActions.Dll .Net framework path:
C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727

2007-09-17 09:41:39 Success CustomActions.Dll Creating user group:
WSUS-Berichterstatter with Description: WSUS-Administratoren, die nur
Berichte auf dem Windows Server Update Services-Server ausführen können.

2007-09-17 09:41:39 Success CustomActions.Dll Creating WSUS-Berichterstatter
user group

2007-09-17 09:41:39 Success CustomActions.Dll Successfully created
WSUS-Berichterstatter user group

2007-09-17 09:41:39 Success CustomActions.Dll Creating user group:
WSUS-Administratoren with Description: WSUS-Administratoren können den
Windows Server Update Services-Server verwalten.

2007-09-17 09:41:39 Success CustomActions.Dll Creating WSUS-Administratoren
user group

2007-09-17 09:41:39 Success CustomActions.Dll Successfully created
WSUS-Administratoren user group

2007-09-17 09:41:39 Success CustomActions.Dll Successfully created WSUS user
groups

2007-09-17 09:43:43 Info IISCustomAction Setup-Aktion wird durchgeführt,
Befehl /Install

2007-09-17 09:44:26 Info IISCustomAction Befehl /Install war erfolgreich

2007-09-17 10:00:21 Error CustomActions.Dll RemovePsfsip: Failed to load dll
(Error 0x8007007E: Das angegebene Modul wurde nicht gefunden.)

2007-09-17 10:00:43 Info IISCustomAction Setup-Aktion wird durchgeführt,
Befehl /Rollback

2007-09-17 10:01:00 Info IISCustomAction Befehl /Rollback war erfolgreich

2007-09-17 10:01:09 Error MWUSSetup InstallWsus: MWUS Installation Failed
(Error 0x80070643: Schwerwiegender Fehler bei der Installation.)

2007-09-17 10:01:09 Error MWUSSetup CInstallDriver::PerformSetup: WSUS
installation failed (Error 0x80070643: Schwerwiegender Fehler bei der
Installation.)

2007-09-17 10:01:09 Error MWUSSetup CSetupDriver::LaunchSetup: Setup failed
(Error 0x80070643: Schwerwiegender Fehler bei der


Ich tippe ja auf Hardwarefehler, da auch bei Windowsupdate über die Seite
der Browser bei : es wird geprüft, ob aktuelle Active x komponenten zur
verfügung -->stehen bleibt.

Auch wenn man etwas downloaden möchte wird der Explorer manchmal ohne
kommentar und Fehlermeldung geschlossen.

Da ich aber die Hardware außer dem Netzteil komplett ausgetauscht habe, weiß
ich nicht mehr was ich noch machen soll.

Und mit dem Fehler 0x80070643 komme ich auch nicht weiter.

Ich bin über jeden Tipp / Hinweis dankbar.

mfg

Stefan Klinger
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
24/09/2007 - 17:22 | Warnen spam
Stefan Klinger schrieb:

Hier die Grunddaten:
FSC RX 100 S3 2 platten als Sata Raid
Windows 2003 r2 mit sp1, Volume Lizenz, Es werden keine SP installiert.



Weshalb kein SP2?

dann Framework 2.0 installieren (sonst kommt bei Wsus setup, daß dieses
fehlt) Dann WSUS 3.0 installieren, alles standard, keine ànderungen.



MMC 3.0 und ReportViewer 2005 incl. SP1 ist auch installiert? Ist das
ein DC? Wenn ja, wurde der IIS vor oder nach DCPROMO installiert?

Wenn ich jetzt WSus installiere kommt eine Fehlermeldung, daß ein bekanntes
Problem bei der Installation aufgetreten ist, der Log vom WSUs sieht so aus
(Auszug).

2007-09-17 10:00:21 Error CustomActions.Dll RemovePsfsip: Failed to load dll
(Error 0x8007007E: Das angegebene Modul wurde nicht gefunden.)



Ich vermute die DLL liegt im Temp-Verzeichnis und die Setup Routine hat
keinen Zugriff drauf oder der Pfad ist unvollstàndig. Du könntest mal
was probieren. Leg ein Verzeichnis Temp auf C:\ an und àndere die
System- und Benutzervariablen %TEMP% auf das o.g. Verzeichnis ab. Achte
drauf des Du und der Netzwerkdienst genügend Rechte auf dieses
Verzeichnis haben und probier die Installation nochmals.

2007-09-17 10:01:09 Error MWUSSetup CInstallDriver::PerformSetup: WSUS
installation failed (Error 0x80070643: Schwerwiegender Fehler bei der
Installation.)



Das ist dann die Fehlernummer, mit der niemand was anfangen kann.
Erstell auch bitte ein Verzeichnis direkt auf der Root und kopiere dort
die WSUSSetup.exe hinein. Installation von hier starten. Ordner sind
keine komprimiert? Wenn ja, das darf bei der WSUS-Installation nicht
sein. Auch Partitionen oder Laufwerke dürfen nicht komprimiert sein.
Virenscanner sollte auch komplett deaktiviert sein, wenn einer vorhanden
ist.

Ich tippe ja auf Hardwarefehler, da auch bei Windowsupdate über die Seite
der Browser bei : es wird geprüft, ob aktuelle Active x komponenten zur
verfügung -->stehen bleibt.



Nein, das ist kein Hardwarefehler. Deaktvivier mal alle AddOns die
*NICHT* von MS sind. Gehts dann?

Und mit dem Fehler 0x80070643 komme ich auch nicht weiter.



Den hatten wir schon öfters hier und leider noch keine genaue Lösung
dafür gefunden.

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen