[WTF] Ist das ein Bug oder...?

04/05/2012 - 11:38 von Dominic Valerie Casare | Report spam
note: xpost & F'up 2 alt.linux.suse, wegen moeglichen Bezug zu opensuse;
gegebenenfalls bitte anpassen


Hallo zusammen,

seit einiger Zeit stelle ich eine merkwuerdige, reproduzierbare(!)
Wechselwirkung fest, die duerfte es eigentlich gar nicht geben.

Was passiert? Wenn ich einen Druckauftrag starte, bricht die
Netzwerkverbindung weg und zwar...

Das DSL selbst! Im Router!?!

Mein Drucker (HP OfficeJet 4215) ist allerdings per USB am Rechner
angeschlossen, also nicht einmal als Netzwerk-Drucker via LAN
konfiguriert.

Mir ist voellig schleierhaft, wie das zusammenhaengt. Kaum starte ich
einen Druckauftrag (erstmalig, alle weiteren loesen diesen Event wohl
nicht aus), verliert der Router (Telekom-Speedport W700V) seine
DSL-Verbindung, die allerdings umgehend wieder neu etabliert wird.

Das ist auch unabhaengig vom verwendeten Druckertreiber (hpcups 3.11.10
oder hpijs 3.11.10).

Auf dem Rechner laeuft opensuse 12.1 (3.1.10-1.9-desktop x86_64).

Kann sich irgendjemand diesen Zusammenhang zw. Printjob und DSL-Crash
ueber LAN (die Verbindung zw. Router und Rechner geht ueber Kabel, nicht
WLAN) erklaeren? Waere fuer hilfreiche Tips dankbar.

Dominic
 

Lesen sie die antworten

#1 Dominic Valerie Casare
05/05/2012 - 10:48 | Warnen spam
[posted & mailed]

xpost & F'up dcoulh

On Fri, 4 May 2012, Andreas Kohlbach wrote:

Dominic Valerie Casare wrote on 04. May 2012:

note: xpost & F'up 2 alt.linux.suse, wegen moeglichen Bezug zu opensuse;
gegebenenfalls bitte anpassen



Hier nicht mitlesend.



FYI Kopie per mail.

Laufen beide an der selben Stromleiste?



Ja, allerdings.

Vielleicht zieht der Drucker beim
Initialisieren so viel Strom, dass das DSL Modem das nicht mag und
abstürzt, bzw. dann einen Reset macht?



Dann muesste er dies aber erst seit kurzem tun. Die Installation steht
hier schon seit Jahren so. Nur das OS wurde immermal wieder aktualisiert
und...

...seit neuesten hat sich auch beim DSL etwas geaendert. Bisher lief
ein Vertrag ueber DSL 6000 mit "Rueckfalloption" begrenzt auf 3 MBit
Downstream (aus technischen Gruenden). Nun habe ich den Vertrag mal
etwas aktualisiert, was auch dazu fuehrte, dass der Downstream "so gut
wie moeglich <= 6 MBit" eingerichtet wird.

Vllt waere es vorstellbar, dass es von der Seite her jetzt instabil sein
koennte, So dass es nur mittelbar von meinem Drucker via Stromschwankung
ausgeloest, aber nicht originaer verursacht wird.

Zumindest scheint es wohl eher ein hardwareseitiges Problem zu sein.

Dominic

Ähnliche fragen