Würfeln

27/09/2007 - 21:12 von Jan Müller | Report spam
Hallo,

nun sitze ich schon mehrere Stunden und bin immer noch zu keinem
befriedigendem Ergebnis gekommen:

Mit =GANZZAHL(6*ZUFALLSZAHL())+1 kann man würfeln. Gibt es eine Funktion die
zàhlt, wie viele Einsen, Zweien usw. gewürfelt wurden? Hab' schon alle
möglichen Funktionen ausprobiert, aber sobald ich mit F9 würfele,
aktualisieren sich die Funktionen lediglich, anstatt zu zàhlen!

Es sollen auch nicht mehrere Zufallszahlen, sondern nur eine erzeugt werden.

Danke schon jetzt für die Unterstützung!

Jan.
 

Lesen sie die antworten

#1 Eberhard Funke
27/09/2007 - 21:57 | Warnen spam
Am Thu, 27 Sep 2007 21:12:55 +0200 schrieb Jan Müller:

nun sitze ich schon mehrere Stunden und bin immer noch zu keinem
befriedigendem Ergebnis gekommen:

Mit =GANZZAHL(6*ZUFALLSZAHL())+1 kann man würfeln. Gibt es eine Funktion die
zàhlt, wie viele Einsen, Zweien usw. gewürfelt wurden? Hab' schon alle
möglichen Funktionen ausprobiert, aber sobald ich mit F9 würfele,
aktualisieren sich die Funktionen lediglich, anstatt zu zàhlen!

Es sollen auch nicht mehrere Zufallszahlen, sondern nur eine erzeugt werden.




Hallo Jan,

probier's mal so:

Menü Extras --> Optionen --> Berechnung --> [x] Iterationen --> maximale
Iterationszahl --> 1
A1: Deine Formel
In C1:H1 die Zahlen 1 bis 6
C2: =WENN($A$1Á;C2+1;C2) und bis H2 nach rechts ziehen

Vergiss nicht, anschhließend die Änderungen bei den Optionen wieder
rückgàngig zu machen!

Mit freundlichen Grüssen Eberhard
XP home XL 2000
Eberhard(punkt)W(punkt)Funke(at)t-online.de

Ähnliche fragen