X-Fi unter openSuse 11.0

05/09/2009 - 12:01 von Hans Bolte | Report spam
Hat hier schon mal jemand eine X-Fi - Soundkarte unter openSuse 11.0 zum
Laufen bekommen?

Ich habe die von Creative zur Verfügung gestellten Treiberdateien wie
vorgeschrieben in ein Verzeichnis entpackt und dort als root 'make'
ausgeführt.

Als Ausgabe bekomme ich dann folgende fünf Zeilen:
==make -C /lib/modules/2.6.25.20-0.5-default/build
M=/home/hans/x-fi/XFiDrv_Linux_Public_US_1.00

make[1]: Entering directory
`/usr/src/linux-2.6.25.20-0.5-obj/x86_64/default'

make[1]: *** Keine Targets angegeben und keine »make«-Steuerdatei
gefunden. Schluss.

make[1]: Leaving directory `/usr/src/linux-2.6.25.20-0.5-obj/x86_64/default'

make: *** [all] Fehler 2
==
Das Paket 'alsa-devel' ist installiert.

Weiß jemand Rat?

Bei anderen soll es unter openSuse 11.0 funktionieren.

Hans


"Sobald der Messias kommt, sind alle [Nichtjuden] Sklaven der Israeliten."
Der Talmud
<http://www.hansbolte.net/Talmudzitate>
 

Lesen sie die antworten

#1 Markus Wichmann
05/09/2009 - 20:52 | Warnen spam
Hans Bolte wrote:
Hat hier schon mal jemand eine X-Fi - Soundkarte unter openSuse 11.0 zum
Laufen bekommen?

Ich habe die von Creative zur Verfügung gestellten Treiberdateien wie
vorgeschrieben in ein Verzeichnis entpackt und dort als root 'make'
ausgeführt.

Als Ausgabe bekomme ich dann folgende fünf Zeilen:
==> make -C /lib/modules/2.6.25.20-0.5-default/build
M=/home/hans/x-fi/XFiDrv_Linux_Public_US_1.00

make[1]: Entering directory
`/usr/src/linux-2.6.25.20-0.5-obj/x86_64/default'

make[1]: *** Keine Targets angegeben und keine »make«-Steuerdatei
gefunden. Schluss.

make[1]: Leaving directory `/usr/src/linux-2.6.25.20-0.5-obj/x86_64/default'

make: *** [all] Fehler 2
==>
Das Paket 'alsa-devel' ist installiert.

Weiß jemand Rat?




cd /lib/modules/2.6.25.20-0.5-default/build
if [ -e /proc/config.gz ]
zcat /proc/config.gz > .config
else
if [ -e /boot/config-$(uname -r) ]
cp /boot/config-$(uname -r) .config
else
echo "No configuration file found. Create one yourself!" >&2
exit 1
fi
fi
make oldconfig
make prepare

So, das sollte reichen.

Bei anderen soll es unter openSuse 11.0 funktionieren.

Hans





HTH,
Markus

GUI - ein Hintergrundbild und zwölf XTerms

vim -c "exec \"norm iwHFG#NABGURE#IVZ#UNPXRE\"|%s/#/ /g|norm g??g~~"

Ähnliche fragen