X-Serverkonfiguration für Notebooks (CRT)

22/04/2008 - 19:35 von Thomas Hejze | Report spam
Hi,
mein Posting über Antivirensoftware
(<yF1wj.144$eZ1.113@nntpserver.swip.net>) hat letztens kein Echo
hervorgerufen. Ich hoffe, dass ich noch nicht bei allen Regulars im
Killfile stecke, denn ich benötige dringend Hilfe bei zwei X-Server
Problemen.

Die Hardware ist ein Thinkpad A31 mit einer ATI Radeon LW und einem 15"
Display. Ich benutze Ihn des öfteren für Vortràge, benutze also auch den
CRT Ausgang.

Ich möchte das LCD-Display mit einer Auflösung von 1400x1050 betreiben, am
CRT aber mit einer Auflösung von 1024x768 arbeiten, weil ich vermute, dass
die meisten Beamer mit einer 1400x1050 Geometrie nicht zurechtkommen.

Die installierte Distribution ist OpenSuSE 10.3. Ich habe die Grafikkarte
mit YAST/SAX2 dementsprechend konfiguriert, d. h. LCD auf 1400x1050,
Dual-Head-Modus im Clone-Modus aktiviert und auf 1024x768 gesetzt. Das
Resultat ist aber, dass ein Schirm mit einer virtuellen Auflösung von
1400x1050 erzeugt wird, wovon allerdings nur ein Ausschnitt von 1024x768
dargestellt wird. Das ist für Pràsentationen natürlich nicht brauchbar.

Meine Frage: Kann man die Darstellung von 1400x1050 auf
1024x768 "heruntermappen" und wenn ja, welche Eintràge muss ich in welchen
Konfigurationsdateien vornehmen (ich habe bisher immer alles mit SAX2
konfiguriert)?

Das zweite Problem beschreibe ich spàter - meine Kinder wollen Supertux
spielen.

mfg

T. H.
 

Lesen sie die antworten

#1 Alexander Bartolich
22/04/2008 - 20:22 | Warnen spam
Thomas Hejze schrieb:
[...] Thinkpad A31 mit einer ATI Radeon LW [...]



und einem 15"
Display. Ich benutze Ihn des öfteren für Vortràge, benutze also auch den
CRT Ausgang.
[...]
Ich möchte das LCD-Display mit einer Auflösung von 1400x1050 betreiben, am
CRT aber mit einer Auflösung von 1024x768 arbeiten, weil ich vermute, dass
die meisten Beamer mit einer 1400x1050 Geometrie nicht zurechtkommen.



Der proprietàre Treiber von ATI kann das, der freie Treiber von xorg
nicht.

Ich verwende
xorg-x11-drv-fglrx-8.471-1.8.03.lvn8.x86_64
bzw.
xorg-x11-drv-ati-6.8.0-1.fc8

Netiquette considered harmful.

Ähnliche fragen