x-te Zelle summieren

02/06/2009 - 11:12 von Michaela Wirth | Report spam
Hallo Zusammen

Ich habe folgendes Problem. Es soll jede 4. Zelle einer Spalte aufsummiert
werden. Kein Problem, eine Formel dazu habe ich gefunden und für mich
angepasst. da meine Werte in Zeile 3 beginnen.
=SUMMENPRODUKT((REST(ZEILE(3:100);4)=0)*B3:B100)
Jetzt kann es aber sein, dass eine der Zellen keine Zahl sondern Text
enthàlt. Sobald das zutrifft, bekomme ich den Fehler #Wert. Leider habe ich
für dieses Problem bisher nichts gefunden.
Ich hoffe es kann mir jemand helfen.

Danke
Michaela
 

Lesen sie die antworten

#1 Hajo
02/06/2009 - 11:21 | Warnen spam
Halo Michaela,

löse es über Summe.
http://hajo-excel.de/gepackt/ohne_v..._summe.htm


Gruß Hajo
MVP für Microsoft Excel
Betriebssystem Vista Ultimate SP2 und Excel Version2007 SP2
http://Hajo-Excel.de/


"Michaela Wirth" wrote:

Hallo Zusammen

Ich habe folgendes Problem. Es soll jede 4. Zelle einer Spalte aufsummiert
werden. Kein Problem, eine Formel dazu habe ich gefunden und für mich
angepasst. da meine Werte in Zeile 3 beginnen.
=SUMMENPRODUKT((REST(ZEILE(3:100);4)=0)*B3:B100)
Jetzt kann es aber sein, dass eine der Zellen keine Zahl sondern Text
enthàlt. Sobald das zutrifft, bekomme ich den Fehler #Wert. Leider habe ich
für dieses Problem bisher nichts gefunden.
Ich hoffe es kann mir jemand helfen.

Danke
Michaela


Ähnliche fragen