"x" wenn...

18/03/2009 - 17:55 von Robert Keller | Report spam
hallo,
Suche Formel?
Ich habe zwei Felder mit Stunden-Summe A1 und B1.
Die Felden haben Werte von 6:00-14:00 Stunden.
Wenn der Wert für B1 > 8:00 ist soll in Feld D1 ein "X" ausgegeben werden.
Wenn der Wert für A1 > 8:00 ist soll in Feld C1 ein "X" ausgegeben werden
aber nur wenn der Wert in B1< 8:00.
Wie zàhlt man in einer Spalte den Wert Anzahl "x" zusammen?
Danke Robert
 

Lesen sie die antworten

#1 Alexander Wolff
18/03/2009 - 18:23 | Warnen spam
Die Tastatur von Robert Keller wurde wie folgt gedrückt:
hallo,
Suche Formel?
Ich habe zwei Felder mit Stunden-Summe A1 und B1.
Die Felden haben Werte von 6:00-14:00 Stunden.
Wenn der Wert für B1 > 8:00 ist soll in Feld D1 ein "X" ausgegeben
werden. Wenn der Wert für A1 > 8:00 ist soll in Feld C1 ein "X"
ausgegeben werden aber nur wenn der Wert in B1< 8:00.



Ich fasse zusammen:

8: 8:
8: 9: X
9: 8: X
9: 9: X

Das ist übrigens eine bloße Vermutung, denn Du verwendest
nur < und >,
statt <= und > korrekterweise. Ich nehme letzteres an.

D1: =--(B1>1/3)
C1: =(A1>1/3)*(B1<=1/3)

Formatiere C:D nun benutzerdefiniert mit "X";;

Wie zàhlt man in einer Spalte den Wert Anzahl "x" zusammen?



C1000: =SUMME(C1:C999) in diesem Falle

Deine Frage richtet sich allerdings auf echte "X" (hier nicht behandelt)
statt nur so formatierte. Dann:

C1000: =ZÄHLENWENN(C1:C999;"X")
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen