X58 Chipsatz mit Win7 x64 und Firewire

12/08/2012 - 11:14 von Roland Ertelt | Report spam
Ich habe gerade ein etwas àrgerliches Problem:

Auf dem neuen MSI X58 Pro-E-Board ist unter anderem (für mich wichtig)
ein Firewire-Anschluss, welcher nach vorn ans Gehàuse gelegt werden
kann. Der Anschluss scheint sogar Teil des Intel-Chipset zu sein.

Der hat aber die unschöne Angewohnheit, angeschlossene Festplatten nach
einer gewissen Zeit einfach auszuwerfen/abzuklemmen. Mitten im
Lese-Zugriff. Windows meckert dann, dass die Netzwerkresource nicht mehr
verfügbar ist.

Woran liegt das? Hatte das schon mal jemand?

Die betreffenden Laufwerke funktionieren an meinem Q45-NB hervorragend
... stundenlang.

Roland
 

Lesen sie die antworten

#1 Marcel Müller
12/08/2012 - 20:57 | Warnen spam
Hallo,

On 12.08.2012 11:14, Roland Ertelt wrote:
Der hat aber die unschöne Angewohnheit, angeschlossene Festplatten nach
einer gewissen Zeit einfach auszuwerfen/abzuklemmen. Mitten im
Lese-Zugriff. Windows meckert dann, dass die Netzwerkresource nicht mehr
verfügbar ist.

Woran liegt das? Hatte das schon mal jemand?



vielleicht an der externen Platte?
Wenn die Biester unzuverlàssig sind und der Bridge-Chip abstürzt, kommt
es zu solchen Phànomenen. Die Ursachen können unterschiedlich sein.
Kaputtes Netzteil, kaputte Kondensatoren, Firmwarefehler, Temperatur.

Natürlich können àhnliche Probleme auch auf der anderen Seite auftreten.
Treiberprobleme z.B.

Was weiß denn das Windows Event-Log?

Die betreffenden Laufwerke funktionieren an meinem Q45-NB hervorragend
... stundenlang.



Ich hatte so einen Fall auch schon mal. Allerdings mit USB. Die Ursache
wurde nie gefunden.


Marcel

Ähnliche fragen