Forums Neueste Beiträge
 

xawtv + widescreen TFT + kein fullscreen

27/01/2008 - 20:51 von Roland Rickborn | Report spam
Hi Newsgroup,

ich bekomme es leider nicht gebacken, mit meinem Widescreen TFT in
fullscreen fern zu sehen :-(

Hier sind die Fakten:
- LG Flatron Wide, 226TQW mit 1680x1050

Meine XFree86 sagt:
Modeline "pal" 50.00 768 776 800 1000 576 578 583 630 -hsync -vsync
Modeline "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1086
-HSync +Vsync

Eigentlich klappt soweit alles. Nur bei Fullscreen mit xawtv ist das
Bild von einem fetten schwarzen Rand umgeben.

Wenn ich die Doku richtig verstanden habe, springt xawtv im
Vollbild-Modus in die "pal" Einstellung, also 768x576.

Wie làßt sich dieser Wert mit meinem Widescreen in Einklang bringen?

Vielen Dank und schönen Gruß,
Roland R.

_________________________________________________________

Emailadresse ist reply-fàhig, wird aber nicht gelesen.
Besser: r_2 àt Ge Em Ix . En E Te
 

Lesen sie die antworten

#1 Henning Paul
28/01/2008 - 08:28 | Warnen spam
Roland Rickborn wrote:

ich bekomme es leider nicht gebacken, mit meinem Widescreen TFT in
fullscreen fern zu sehen :-(

Hier sind die Fakten:
- LG Flatron Wide, 226TQW mit 1680x1050

Meine XFree86 sagt:
Modeline "pal" 50.00 768 776 800 1000 576 578 583 630 -hsync -vsync
Modeline "1680x1050" 147.14 1680 1784 1968 2256 1050 1051 1054 1086
-HSync +Vsync



Und der "pal"-Modus ist auch in der Liste der erlaubten Modi für die von
Dir verwendete Farbtiefe in der "Screen"-Section eingetragen?
Funktioniert der Moduswechsel mit Strg-Alt-<NumBlock+> und
Strg-Alt-<NumBlock->?

Eigentlich klappt soweit alles. Nur bei Fullscreen mit xawtv ist das
Bild von einem fetten schwarzen Rand umgeben.

Wenn ich die Doku richtig verstanden habe, springt xawtv im
Vollbild-Modus in die "pal" Einstellung, also 768x576.



Mal ein Programm mit XVideo-Ausgabe in Erwàgung gezogen? Dann hast Du
diese Probleme nicht.

Gruß
Henning

Ähnliche fragen